Register For DVDFab Member >>

Go Back   DVDFab Forum > Software Support (English) > DVDFab DVD Ripper / Blu-ray Ripper (3D Plus)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-18-2017, 09:02 PM
jaja jaja is offline
Junior Member
 
Join Date: Feb 2017
Posts: 19
Default start button dimmed

I just bought this today but the start button is dimmed even though the title, runtime, chapter, audio, and subtitles columns all look good. The movie says "Ready to Start" but, the Start button is dimmed.
Reply With Quote
  #2  
Old 02-19-2017, 12:19 AM
signals's Avatar
signals signals is offline
Administrator - 守夜人
 
Join Date: Sep 2009
Posts: 11,409
Default

Look in the \Documents\DVDFab10\Log folder and attach the DVDFab internal.log file to a post.
Reply With Quote
  #3  
Old 02-19-2017, 03:14 AM
jaja jaja is offline
Junior Member
 
Join Date: Feb 2017
Posts: 19
Default

Sorry, here you go.
Attached Files
File Type: log dvdfab_internal.log (46.7 KB, 2 views)
Reply With Quote
  #4  
Old 02-19-2017, 04:34 AM
jaja jaja is offline
Junior Member
 
Join Date: Feb 2017
Posts: 19
Default

ha, I restarted it ... works fine now...
Reply With Quote
  #5  
Old 02-19-2017, 05:15 PM
signals's Avatar
signals signals is offline
Administrator - 守夜人
 
Join Date: Sep 2009
Posts: 11,409
Default

Great, glad to hear it. Restart is not normally necessary but once in a while it helps. Welcome to the DVDFab user family.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump