Register For DVDFab Member >>

Go Back   DVDFab Forum > DVDFab (English) > DVDFab Meta Info

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2016, 06:34 PM
nvm15 nvm15 is offline
 
Join Date: May 2016
Posts: 8
Default Issue With Preview

Hi! After the latest update to version 10.0.1.7 I am unable to preview the titles for selecting and uploading the correct metadata. I have tried all options on two computers and what happens is the preview window shows but doesn't play anything or it shows for a second and disappears. I have attached my log for analysis.
Attached Files
File Type: log dvdfab_internal.log (601.5 KB, 1 views)
Reply With Quote
  #2  
Old 01-01-2017, 01:40 AM
darkuni darkuni is offline
Junior Member
 
Join Date: Apr 2010
Posts: 19
Default

Same thing happening here.
Reply With Quote
  #3  
Old 01-01-2017, 01:45 AM
darkuni darkuni is offline
Junior Member
 
Join Date: Apr 2010
Posts: 19
Default

For what it is worth, if you still have DVDFab 9.x installed, it is still working as it should.
Reply With Quote
  #4  
Old 01-01-2017, 11:27 PM
darkuni darkuni is offline
Junior Member
 
Join Date: Apr 2010
Posts: 19
Default

You can get older versions here: (they bear the proper digital signature)

http://www.filesetups.com/windows/cd...vdfab-10.0.1.7

I tried 10.0.1.6 and everything is back to normal.
Reply With Quote
  #5  
Old 01-03-2017, 07:46 AM
nvm15 nvm15 is offline
 
Join Date: May 2016
Posts: 8
Default

Thanks darkuni for the info! That did indeed solve the issue temporarily. Unfortunately although I enjoy participating in the metadata project, the program is too unstable for me with constant crashes previewing clips and just trying to enter data period. I hop somewhere down the road this feature gets improved, but for now I'm done with it. Great software though.
Reply With Quote
  #6  
Old 02-18-2017, 01:13 AM
spaceharfang spaceharfang is offline
Member
 
Join Date: Nov 2014
Posts: 119
Default

It is still an issue on 1.0.2.2.
I tried changing the preview to directx, didn't work.
I use Windows 10 anniversary update.
Reply With Quote
  #7  
Old 02-22-2017, 03:33 AM
Darkore Darkore is offline
Meta Expert
 
Join Date: Dec 2013
Posts: 116
Default

I am having the same problem as the other two, when I am in the meta-info edit window the preview function does not work. When I try and preview a title it immediately closes. I have been EVGA 780 TIsc

When I press the preview button in the Ripper module it works just fine. The only time I have trouble is inside the meta-info edit window.

If there's any info I can send let me know. Until then, I guess I will keep using DVD Fab version 9 for the meta-info stuff
Reply With Quote
  #8  
Old 03-19-2017, 12:11 AM
Darkore Darkore is offline
Meta Expert
 
Join Date: Dec 2013
Posts: 116
Default

I was hoping from the description on DVD Fab 10.0.2.9 that they had fixed the preview window inside of the metadata edit window.

But I am still having the same problem, the preview window opens and immediately closes.

If there's anything I can do to help figure it out at me know.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump