DVDFab Forum - I found a fix for not not being able to access DVDFAB Media server when using DVDFAB10.....

Announcement

Collapse
No announcement yet.

I found a fix for not not being able to access DVDFAB Media server when using DVDFAB10.....

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I found a fix for not not being able to access DVDFAB Media server when using DVDFAB10.....

    No matter what I tried I could not get Dvdfab10 to copy directly to my DMS. I've only owned it for a few days now and I was ready to start throwing things out of the window.

    I thought I was pretty sound on how to network drives etc as nearly everything in the house is connected to either my Server or my PC for direct access to movies and music.

    But after hours and hours of Googling, searching the forums I could not find a work around to get DVDFAB10 to copy directly to my DMS and I could not get my DMS to connect directly to my PC but it would connect directly to my server.

    After a little bit of investigation it came to light that Microsoft had decided to automatically disable SMBv1 and use SMBv2 & v3 as the latter versions are more secure and hardware and software vendors need to update their devices etc to come into line so that they can all speak to one another again.

    This was really easy to fix once I had found it.....

    Basically it's as easy as 1,2,3.

    Go to Control Panel > Programs and Features > Turn Windows Features on or off > check or uncheck the box for "SMB 1.0/CIFS File Sharing Support"

    As I found out mine was not active after the Microsoft Fall Update as they call it.

    Mine was like this.....
    Click image for larger version  Name:	SMB Off.jpg Views:	1 Size:	102.1 KB ID:	350657




    And ended up like this.....
    Click image for larger version  Name:	SMB On.jpg Views:	1 Size:	115.8 KB ID:	350658





    Now I can access my DMS via the DVDFAB10 software for copying directly onto the DMS or I can access it via browser window and I can also connect my DMS to both my Server (Which I was able to do before) and my PC that I wasn't able to do no matter how hard I tried.

    I hope this helps some of you that are experiencing the same problems I was!

    Hopefully this will be made a STICKY so it's an easy to find fix on Windows OS for some people.
    Last edited by Wilson.Wang; 03-08-2018, 02:10 AM.

  • ting
    replied
    New v200x version has support SMB V2, not need do this again.

    Thanks.

    Leave a comment:


  • ting
    replied
    We are working for support SMB V2.

    Thanks.

    Leave a comment:


  • drtibor
    replied
    "Important We strongly recommend that you do not reinstall SMBv1. This is because this older protocol has known security issues regarding ransomware and other malware." (https://support.microsoft.com/en-us/...ult-in-windows)

    Stop using SMB1. Stop using SMB1. STOP USING SMB1!
    (Storage at Microsoft, https://blogs.technet.microsoft.com/...op-using-smb1/)

    Leave a comment:


  • OregonJK8
    replied
    Thanks that worked! I also want to know if DMS will be supporting V2 or 3?

    Leave a comment:


  • eddysback
    replied
    True...and how about DMS supporting SMB V2 or 3...?

    Leave a comment:


  • weehappypixie
    replied
    The only issue with this is that Microsoft disabled SMB 1.0 due to known security risks with it which was used in the WannaCry outbreak.

    Leave a comment:


  • lamster
    replied
    Nice find that, good guide and im sure it will help people with the same issues

    Leave a comment:


  • jimczyz
    replied
    Great find, thank you!

    Leave a comment:


  • carlcall
    replied
    You're welcome guys.....

    Leave a comment:


  • 90312
    replied
    Great find, works a treat! Thanks!

    Leave a comment:


  • Wilson.Wang
    replied
    Hi,

    Good finding, many thanks!

    Wilson

    Leave a comment:

Working...
X