DVDFab Forum - Problem with APPS

Announcement

Collapse
No announcement yet.

Problem with APPS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with APPS

    I am unable to make the Google Play app work. When selecting that app, the system shows a screen with a sign on button. However, clicking that button does nothing. I cannot get past that screen.

  • #2
    Same thing here

    Comment


    • #3
      Thanks report this problem, we will check it

      Comment


      • #4
        hi, Please goto Settings / General / Advanced Settings / Apps ,

        Select "Google Play services" and click "UNINSTALL UPDATES", also do it in "Google Play Store".

        and try again.

        Click image for larger version

Name:	screenshot.png
Views:	1
Size:	54.8 KB
ID:	359104Click image for larger version

Name:	screensho1t (1).png
Views:	1
Size:	54.4 KB
ID:	359105

        Comment


        • #5
          Tried the above procedure. After this, selecting the Play Store icon gave me a screen asking for my email address. Put in address then system gave me a momentary bright white screen and returned to the APP list of icons. Clicking the Play Store icon then did nothing. Actually, could not even move from icon to icon on that screen. System did not respond . Did a restart of the MS and now I am back to the original problem.

          Comment


          • #6
            1. Please just "uninstall updates" for "Google Play Services"
            2. Open "Google Play Store" again, and make sure focus on the "Sign in", click it.

            Please try it . Thanks.

            Comment


            • #7
              That worked. Thanks!

              Comment

              Working...
              X