DVDFab Forum - can not access movieserver HD from my PC win 10


No announcement yet.

can not access movieserver HD from my PC win 10

  • Filter
  • Time
  • Show
Clear All
new posts

  • Networking can not access movieserver HD from my PC win 10

    I can not see the network drive of my dvdfab media server ...
    I have read a lot of things about this in various forums, it is necessary to activate additional features concerning SAMBA 1.1. There is no improvement

    my question: if the basic problem is that the media server uses a very old version of samba, why can not it do an update to version 2 or more? WHY ?

    I installed the latest beta version, no improvement
    I tried FTP, but it does not exist in the server ...

    Does anyone have a constructive idea?
    My only solution is to release the HD and plug it into my PC ... to put video

    I have contact support ... but apart tinkering samba...

    I also tried to connect my NAS synology from the server dvdfab, it does not work no more! while my TV connects very well on my NAS!

  • #2
    Well i gave up months ago with this same problem . So i now take out the hdd from the DMS and install to pc ( i installed a caddy in the pc ) and rip
    to image straight to the hdd from the DMS , then i return the hdd to the DMS and update path and update library.

    i find this way the best way because it just works..


    • #3
      Try this, helped many people here: https://forum.dvdfab.cn/forum/dvdfab...using-dvdfab10


      • #4
        I had the same problem about a month ago after a .NET Windows update...I had to run the 'HOMEGROUP' trouble shooter. After that it showed up in Windows explore!