DVDFab Forum - Is there any development going on ???

Announcement

Collapse
No announcement yet.

Is there any development going on ???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ahab666
    started a topic Is there any development going on ???

    Is there any development going on ???

    As is the 31/01/2019 i wonder if all owners of your Media Server are happy with their Hardware/Firmware/Software ? Not a single announcement by the staff and not a single posting, as if anything runs smoothly. My frustration is indirectly correlated to my patience. Only one media player dealt with was worse than DVDFabs' - some similarities : same buggy first generation released, very slow development, not very good documentations (like up to date user manuals) a.s.o.

    Last user before this one xx/yy/2018
    Last staff post - even before mine


    So again my question - "Is development DEAD ?" - seriously !

  • ting
    replied
    Originally posted by xfiniti64 View Post

    There is no HDMI-CEC support included (=implemented by the Android OS directly). No settings to be found in Android Advanced settings. My experiences with HDMI-CEC are very disappointing on earlier Android versions. It was launched with Android 5 which was unusable and a valid reason for DVDfab to remove it from Android setup. Got myself a HDMI-CEC blocker to avoid negative side effects like ARC not working with some media players. This changed though with media players running Android 7.1 OS which finally got a practical useful HDMI-CEC implementation
    DMS will try to upgrade to Android 7 first, and then will check the HDMI-CEC problem.

    Thanks.

    Leave a comment:


  • ting
    replied
    Originally posted by ahab666 View Post
    Hello,

    yes i was refering to the activation server for a first time activation - i did a factory reset so i need to enter my creditentials to log in to the DMS.
    At the moment I get an error message about connection problems .....

    regards - Alex
    After Factory reset, all user information losted, so need reactived, but the connection problems should have be fixed in the recetnly version.
    And in the future version, I think if not active success, just jump it, most of function should be work normally, which will make DMS work normaly,
    only some work need active it first.

    Thanks

    Leave a comment:


  • xfiniti64
    replied
    Originally posted by ting View Post
    OK,


    and what is your problem of DMS ?
    There is no HDMI-CEC support included (=implemented by the Android OS directly). No settings to be found in Android Advanced settings. My experiences with HDMI-CEC are very disappointing on earlier Android versions. It was launched with Android 5 which was unusable and a valid reason for DVDfab to remove it from Android setup. Got myself a HDMI-CEC blocker to avoid negative side effects like ARC not working with some media players. This changed though with media players running Android 7.1 OS which finally got a practical useful HDMI-CEC implementation

    Leave a comment:


  • ahab666
    replied
    Hello,

    yes i was refering to the activation server for a first time activation - i did a factory reset so i need to enter my creditentials to log in to the DMS.
    At the moment I get an error message about connection problems .....

    regards - Alex

    Leave a comment:


  • ting
    replied
    Originally posted by ahab666 View Post
    when there is a 4-6 second "black" scene at the end of a mkv-file (x.265) it starts to loop and not starting the next one - if stopped and manually start the next video file has sound but the screen stays black - only solution is by restarting the DMS ....
    I have know this problem first time, thanks for report it, I will check it

    well, most are related to the scraping process - quite many movies are not recognized at all and some TV-Show episodes that have a similar episode title are shown in the movies category - these entries are not fixable in ...
    And all about scraping problem, I have rewrite the logic of this part in the new version, and the database has been redesign it, I think this can solve most scraping and library problem.
    btw - is the activation server offline ?
    what your mean is using it in offline, I think only in scraping and the first time active are need online, and DMS also will support import the NFO files and local image in new version.

    And I will report the developing progress and feature of new v2000 version in few days.

    Thanks.

    Leave a comment:


  • ahab666
    replied
    Originally posted by ting View Post
    OK,

    I have said before, there are the new version(v2xxx) in the developing, so we will not release new version before it.

    and what is your problem of DMS ?
    what I describe below only relates to the local HD "sata1" in the DMS Hardware, scraping from my NAS works a bit better ...

    there are 2 folders on the sata drive, one called Movies and one called TV Shows ... the paths are type-matched

    when there is a 4-6 second "black" scene at the end of a mkv-file (x.265) it starts to loop and not starting the next one - if stopped and manually start the next video file has sound but the screen stays black - only solution is by restarting the DMS ....

    well, most are related to the scraping process - quite many movies are not recognized at all and some TV-Show episodes that have a similar episode title are shown in the movies category - these entries are not fixable in the browser (both versions)

    within the TV-Shows some episodes do not show up - even though the files are there and working, sometimes whole seasons are shown but empty and sometimes whole seasons are missing ...

    please explain what is happening when one re-scans the library or just a path .... is the harddisk re-scanned and compared with the library or just the database for missing pictures and text ?
    if i do re-scans i am getting randomly doublettes, triplets and more movie entries in the database, on the hardware as well as in both browsers.

    the hardware shows different movies and tv-show configurations than in the 2 browser versions.

    btw - is the activation server offline ?

    cheers alex

    Leave a comment:


  • ting
    replied
    OK,

    I have said before, there are the new version(v2xxx) in the developing, so we will not release new version before it.

    and what is your problem of DMS ?

    Leave a comment:

Working...
X