DVDFab Forum - Narcos season 1 to 3 boxset

Announcement

Collapse
No announcement yet.

Narcos season 1 to 3 boxset

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Toerag
    started a topic Narcos season 1 to 3 boxset

    Narcos season 1 to 3 boxset

    I have backed up and for the most part back ups play fine, but not for Season 1 disc 1 & 3 from this box set http://www.blu-ray.com/movies/Narcos...lu-ray/210101/ The discs seem to back up ok but they do not play correctly, the back ups only plays the episodes with the commentary audio track in DVDFab Media Player 5 & PowerDVD 16 there are no options to select the main DTS-HD MA 5.1 in the BluRay Menu or when the episodes are playing.it is as if it doesn't exist, but the audio track does show up on multipul playlist in BDInfo.
    The disc seems to be playlist obfuscated files for these discs are here

  • Mona
    replied
    UPDATE: Fixed in the coming version, please wait and have a try. Thanks.

    Leave a comment:


  • Mona
    replied
    Originally posted by The Toerag View Post
    I thouight I would give you an update regarding these discs, though I have to date only checked Disc 1.
    Using DVDFAb 11.0.0.2 I have ripped disc 1, now when you selctect from the menu to play all it does now detect the DTS-HD MA audio, also when you select it to play episode 1, but it fails to play episodes 2,3 & 4, I get a brief msg that a copy has been detected and it skips or freezes when those episodes are selected, it also fails to play the DTS-HD MA audio on those episodes and defaults to Dolby Digital.

    I have not tried to play the menu options all the way through to see what happens later in the episode for the menu options that do seem to play the DTS-HD MA audio, nor have I tried disc 3, but would preume the same would happen for disc 3
    Thank you for the update, about the "detect copy" problem, we will check ASAP.

    Leave a comment:


  • The Toerag
    replied
    I thouight I would give you an update regarding these discs, though I have to date only checked Disc 1.
    Using DVDFAb 11.0.0.2 I have ripped disc 1, now when you selctect from the menu to play all it does now detect the DTS-HD MA audio, also when you select it to play episode 1, but it fails to play episodes 2,3 & 4, I get a brief msg that a copy has been detected and it skips or freezes when those episodes are selected, it also fails to play the DTS-HD MA audio on those episodes and defaults to Dolby Digital.

    I have not tried to play the menu options all the way through to see what happens later in the episode for the menu options that do seem to play the DTS-HD MA audio, nor have I tried disc 3, but would preume the same would happen for disc 3

    Leave a comment:


  • Mona
    replied
    Originally posted by The Toerag View Post
    I am still waiting for a fix for this, I have tried the latest version and it has not been fixed yet.
    The problem cannot be fixed with the available information. We have purchased the "Narcos season 1 to 3 boxset", and it will take a while before we receive it.

    If it's okay, please use DVDFab Copy-Clone mode to create an copy-protected ISO file of disc 1 and disc 3, and then upload them to our FTP site. (I will send you the FTP info via PM).
    Click image for larger version

Name:	create protected ISO.png
Views:	1
Size:	191.6 KB
ID:	360755

    Thank you in advance.

    Regards,
    Mona

    Leave a comment:


  • The Toerag
    replied
    I am still waiting for a fix for this, I have tried the latest version and it has not been fixed yet.

    Leave a comment:


  • The Toerag
    replied
    If you want to see the BDinfo file you can get the unscanned BDinfo here at https://mega.nz/#!BGRhxA5B!C4L_1yaIc...2YsIKV9kbf7FRY

    Leave a comment:


  • The Toerag
    replied
    And yes I do mean that the same output file by DVDFab 10 can be played with the DTS-HD MA 5.1 track in MPC-HC, though out put in stereo, where as DVDFab's MP 5 can't same as powed DVD 16 can't

    Leave a comment:


  • The Toerag
    replied
    It won't let me upload the BDInfo file for some reason

    Leave a comment:


  • The Toerag
    replied
    I have attached 3 files 2 for media info, and a unscanned BDInfo, one showing 3 media infos for the 3 biggest files for each episode, and the other showing the media info for one episode where the stream seems to be spit into 3 streams
    Attached Files

    Leave a comment:


  • Mona
    replied
    @The Toerag

    Please check if there is another title that has the similar runtime and other audio/subtitle features as the current title, try to choose that one to try again.

    Though MPC-HC does play the episodes with the DTS-HD MA audio track, and shows the commentary track as being there if you want to use it, though no menu options with MPC-HC
    Do you mean that the same output file created by DVDFab 10, can play with the DTS-HD MA audio track in MPC-HC, but no DTS-HD MA audio track available in Player 5 or PowerDVD?

    Please open the copied BD file of disc 1 in Windows Explorer, open ...\BDMV\Stream, find the largest .m2ts file, use Mediainfo tool to analyze it and post the result as attachment here.

    Thanks.

    Regards,
    Mona


    Leave a comment:


  • The Toerag
    replied
    I have just trid it again with Disc 1 and it is still the same, totally ignores the DTS-HD MA 5.1 audio track and only plays back the AC3 2.0 commentary track only, can't change it to DTS-HD MA it does not show up as being there on playback. It is either DVDFab thats not ripping it correctly, or just DVDFab Media Player 5 and PowerDVD 16 that have problems with it.

    Though MPC-HC does play the episodes with the DTS-HD MA audio track, and shows the commentary track as being there if you want to use it, though no menu options with MPC-HC

    Leave a comment:


  • october262
    replied
    Originally posted by The Toerag View Post
    Has a fix for this been done yet?
    try again with the latest version - https://forum.dvdfab.cn/forum/softwa...tember-13-2018

    Leave a comment:


  • The Toerag
    replied
    Has a fix for this been done yet?

    Leave a comment:


  • The Toerag
    replied
    Attached is the log for Disc 1
    Attached Files

    Leave a comment:

Working...
X