DVDFab Forum - Subtitle issues using Bluray2DVD

Announcement

Collapse
No announcement yet.

Subtitle issues using Bluray2DVD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subtitle issues using Bluray2DVD

    I'm wondering if I'm doing something wrong or am missing something. I have never been able to get a Bluray to DVD to completely include the subtitles. When I play the copied movie, I will get subtitles that will either work for a short period of time and then then disappear altogether. Or I will get subtitles that will display seemingly randomly through the movie. As in one sentence of dialog out of 10-15 will display. I have even ripped a Bluray to MP4 with the create external subtitle files option and I get the same results. Subtitles will display for a 10-15 minutes of the movie and then disappear altogether. I rarely if at all have ever seen this issue copying a native DVD. Subtitles just work 99% of the time. Has anyone else had or seen this issue. I have a large NAS and store most of the copied main movies in DVD folder format. As I said, this only happens when trying to copy a bluray to DVD. Any suggestions on what I might be doing wrong? I've been using DVDFab for about 4+ years, so I consider myself a fairly seasoned user, but this is one issue I can't seem to get around. Appreciate anyone's help regarding this "issue".

  • #2
    Hi marty,
    I have not used this feature in a while but never noticed this. Please give an example of a commonly available Blu-ray that exhibits this when converted so that we can try to duplicate the problem. I you can find one of the DVDFab internal log sessions for one of these conversions, please attach it to a post. Instructions for this are linked in my sig, below.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

    Comment


    • #3

      @marty,

      Like Signals said, please give an example of the problematic Blu-rays and post the dvdfab_internal.log file.

      Also, please use the preview feature of DVDFab to preview the subtitle from the original movie source and see how it plays first.

      Regards,
      mona
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        OK, I'd like to revisit this issue of getting working subtitles when doing a BD to DVD copy. I have a remastered BD of The Quiet Man with John Wayne. I also have the DVD version however while the BD has the English subtitles, the DVD does not. This is a particular favorite so I'm most interested in getting this working to my satisfaction. The issues with getting working subtitles when doing a BD to DVD copy seems to happen with most if not all BD I copy to DVD. The issue is most prevalent when playing the DVD copy in Windows Media Center (not Player), but I also experience the problem even when using VLC to play DVD folder. While subtitles are present there are numerous problems, During the course of watching the movie, they either pop up for a micro-second (useless) or their are sections where there are no subtitles when dialog is in fact happening. I never submitted the files or examples as previously requested as these were borrowed and I no longer had the discs. I have these disc now and should be able to provide whatever info or files you require. One thing to note this seems to happen always when doing the BD to DVD copy. If I do a Ripper to MP4 format from the BD, the external sub files I have it set for works perfectly and play as expected in both Windows Media Center and VLC. However I do prefer the DVD format for my library and would really like to get that working if possible. BTW, video and audio of the BD to DVD work perfectly, just not the subtitles. Please advise.

        Comment


        • #5
          And as previously requested, I just checked the DVDFab preview mode of the Quiet Man BD and it works perfectly including the subtitles. No micro-second popups and no missing sections during dialog.

          Comment


          • #6
            Originally posted by marty_pdit View Post
            And as previously requested, I just checked the DVDFab preview mode of the Quiet Man BD and it works perfectly including the subtitles. No micro-second popups and no missing sections during dialog.
            Hi, please load the original disc into Copy option, choose several chapters to copy the disc as a movie folder or ISO. Then convert the copied folder or ISO to DVD and see if the subtitle still presents the problem. If yes, please upload the copied folder or ISO to our FTP to help us diagnose the issue, thanks. I sent you a PM about the FTP.
            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment

            Working...
            X