DVDFab Forum - Lost DVD Associations

Announcement

Collapse
No announcement yet.

Lost DVD Associations

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Axel Slingerland
    started a topic Lost DVD Associations

    Lost DVD Associations

    Hey Y'all,

    Somehow, I don't know how, my computer has lost the DVD associations for DVDFab 8.2.3.0. I used to be able to stick a DVD in and DVDFab would start automatically. Now it doesn't, and for the life of me I can't figure out how to enable it again.

    Could anyone point me in the right direction to fix that? I'm at a loss as to what to do...

    Thanks in advance,

    Ax

  • Axel Slingerland
    replied
    Well, I'm stumped. The settings are fine, my drives are fine, I even reinstalled the program, which otherwise works fine. But it still doesn't start when you insert a DVD to either drive like it used to do. I read somewhere that it has nothing to do with DVDFab, but is a Windows 7 driver problem, and if that's the case I wonder why it worked until a few weeks ago. But it's all good. I just added a link to it in a folder that I keep audio, video and such links it. One more won't hurt...

    Thanks!

    Leave a comment:


  • Scrappy
    replied
    You might need a new Computer Drive. I've worn out 6 Ripping 100's of DVD-R discs in the past year.

    Leave a comment:


  • october262
    replied
    try clicking common settings - general settings - check add autoplay handler (Optionally,start dvdfab when DVD/blue ray disc is inserted )

    Leave a comment:

Working...
X