DVDFab Forum - Purple DVDs Won't Copy

Announcement

Collapse
No announcement yet.

Purple DVDs Won't Copy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KeithAbbott
    started a topic Purple DVDs Won't Copy

    Purple DVDs Won't Copy

    I have a few television season DVDs that refuse to copy. I'm using the latest version of DVDFab. I'm using the clone/burn option to an .iso file. The discs that I am attempting to copy are purple (on the data side), and silkscreened on the opposite side. These are commercially available discs. I've tried different workstations and different DVD drives to no avail. Has anyone else run into this problem and, if so, were you able to figure out a way to successfully copy the disc?

  • signals
    replied
    They have it.

    Leave a comment:


  • KeithAbbott
    replied
    Will the developers pick up the log file from this forum and take a look at it, or do I need to submit the log file in a different fashion?

    Leave a comment:


  • signals
    replied
    There are several errors in your log, including read errors. The developers will have to take a look at it.

    Leave a comment:


  • KeithAbbott
    replied
    Behavior is identical whether pathplayer is enabled or disabled. dvdfab_internal.log is attached.
    Attached Files

    Leave a comment:


  • october262
    replied
    Originally posted by KeithAbbott View Post
    I have a few television season DVDs that refuse to copy. I'm using the latest version of DVDFab. I'm using the clone/burn option to an .iso file. The discs that I am attempting to copy are purple (on the data side), and silkscreened on the opposite side. These are commercially available discs. I've tried different workstations and different DVD drives to no avail. Has anyone else run into this problem and, if so, were you able to figure out a way to successfully copy the disc?
    try clicking common settings - DVD - pathplayer - disable pathplayer
    restart dvdfab and retry the discs again.

    Leave a comment:


  • LaciBacsi
    replied
    Could be a protection scheme that is not yet supported in DVDFab. Attach your dvdfab_internal.log file.

    Leave a comment:


  • KeithAbbott
    replied
    Season 1 of A.P. Bio.

    Leave a comment:


  • jrogers1965
    replied
    Just curious, but what series is it? I've never seen a disc like that. I have BOH RHAP and it's only colored on label side. 1 is purple & 1 is yellow, but both are normal on the media side

    Leave a comment:


  • KeithAbbott
    replied
    No, the disc is mapped fine in file manager, I can see all of the directories and files present on the disc with no issues. The disc(s) also play just fine in a DVD player attached to a television. This is not a random thing; I've probably tried about a dozen or so of these "purple" discs, all of them fail every time. Completely repeatable.

    Leave a comment:


  • wgk.derdicke
    replied
    Is the disc generally accepted by your DVD drive and only refusud by DVDFab? Or is it already impossible to take a look at the files on this disc using a file manager like windows explorer because the disc won't mapped in your file manager?

    Leave a comment:

Working...
X