DVDFab Forum - Corrupt file output when ripping some BDs

Announcement

Collapse
No announcement yet.

Corrupt file output when ripping some BDs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • calamar
    started a topic Corrupt file output when ripping some BDs

    Corrupt file output when ripping some BDs

    I have a very rare issue when ripping some of my BDs. The process seems to work properly and I get the successfully ripped disc when DVDFab finishes. But when I check the output file in my computer, seems like a corrupted file. Windows does not create a miniature preview of the video and when I try to open the file with any Player, I get an error issue (file cannot be played, mostly).

    Click image for larger version

Name:	output-file.png
Views:	1
Size:	18.8 KB
ID:	363715


    The last issue was when trying to rip the "Dune" BD. I'm using latest version of DVDFab 11.0.1.1.

    I attach a screenshot of the corrupted output file (when the filesize seems correct) and the piece of the logs related to this rip process. There's an error message at the end of the process that I don't know if this could be the issue?

    Code:
    2018.12.30-03:55:06: ------------------  convert work finished  ------------------
    2018.12.30-03:55:07: Cinavia: Error: con't find pack: _#PACK#_2040031216 
    2018.12.30-03:55:07: UILog: 0x54361b0 work ctrl status 0->3
    Thank you!

  • Mona
    replied
    Originally posted by calamar View Post
    Hello Mona!

    Thanks for your support. I found a solution even I'm not sure why it was happening. So, the default output folder was Documents > DVDFab 10 . I found this folder contained some configuration subfolders from DVDFab (those that you see in the screencapture). I decided to delete them and I tried again with the Blu-Ray disc. I ripped each chapter and it worked!! The first chapter was ripped properly and output file was not corrupt.

    So I decided to test with another disc. I deleted the config files again and it worked again! I changed the location for the configuration files and now it works perfect.

    I don't know if it has some sense, but seems it's not good to save the output files in the same folder where the config and log files are saved.
    Thank you for the update, I have passed this info to our developers.

    》》》》》》update:
    We tried following your description, we don't repeat it. It could be that during update some settings got changed or corrupted. Anyway, it's good that you got it fixed.
    You may try to mark this option to have a try. See image attached.
    Click image for larger version

Name:	setting.png
Views:	1
Size:	83.5 KB
ID:	368364


    Leave a comment:


  • calamar
    replied
    Hello Mona!

    Thanks for your support. I found a solution even I'm not sure why it was happening. So, the default output folder was Documents > DVDFab 10 . I found this folder contained some configuration subfolders from DVDFab (those that you see in the screencapture). I decided to delete them and I tried again with the Blu-Ray disc. I ripped each chapter and it worked!! The first chapter was ripped properly and output file was not corrupt.

    So I decided to test with another disc. I deleted the config files again and it worked again! I changed the location for the configuration files and now it works perfect.

    I don't know if it has some sense, but seems it's not good to save the output files in the same folder where the config and log files are saved.

    Leave a comment:


  • Mona
    replied
    Originally posted by calamar View Post
    Hello again,

    I'm just having the same issue trying to rip the discs of the TV series "Fringe - Season 1". The first chapter of every disc is always a corrupted file while the others are not. So I believe the problem is not that my computer is old or not so powerful.

    Click image for larger version

Name:	fringe_disc2.png
Views:	1
Size:	33.4 KB
ID:	368151


    I attach the logfiles part for this ripping job.

    Thank you!
    We do not have "Fringe - Season 1" series, but we tested with "Fringe - Season 4", problem not reproduce.
    Please try to use Copy-Main Movie mode to copy the first few chapters (like from chapter 1 to chapter 3) of the main title, save the output as folder or iso file to your hard drive, load the output to Ripper as source to convert again. If have the same problem, please upload this chapter copy to us to help reproduce the problem. Please feedback with the latest dvdfab_internal.log file and fabcheck internal log too. Thanks.

    Leave a comment:


  • calamar
    replied
    Hello again,

    I'm just having the same issue trying to rip the discs of the TV series "Fringe - Season 1". The first chapter of every disc is always a corrupted file while the others are not. So I believe the problem is not that my computer is old or not so powerful.

    Click image for larger version

Name:	fringe_disc2.png
Views:	1
Size:	33.4 KB
ID:	368151


    I attach the logfiles part for this ripping job.

    Thank you!

    Leave a comment:


  • Ashley
    replied
    Originally posted by calamar View Post
    Sorry for the delay...

    I tested with the media player from Windows 10 and with VLC. Windows 10 media player gives an error message. VLC simply does not reproduce anything. Like if you just open VLC from its shortcut. This does not happen with the most of BDs I rip and both media players play the video properly.

    Some other BDs I identified with the same issue: Hot Fuzz or Beowulf (Director's Cut),
    Hi, we tested with Hot Fuzz but did not have your issue. We have submitted your problem to the developers to check. They find that it could be your computer is too old or not very high end, thus the conversion time is much longer which may corrupt the files. Please choose a .passthrough profile to convert and play to see the result.

    Leave a comment:


  • calamar
    replied
    Sorry for the delay...

    I tested with the media player from Windows 10 and with VLC. Windows 10 media player gives an error message. VLC simply does not reproduce anything. Like if you just open VLC from its shortcut. This does not happen with the most of BDs I rip and both media players play the video properly.

    Some other BDs I identified with the same issue: Hot Fuzz or Beowulf (Director's Cut),

    Leave a comment:


  • Mona
    replied
    Originally posted by calamar View Post
    I have a very rare issue when ripping some of my BDs. The process seems to work properly and I get the successfully ripped disc when DVDFab finishes. But when I check the output file in my computer, seems like a corrupted file. Windows does not create a miniature preview of the video and when I try to open the file with any Player, I get an error issue (file cannot be played, mostly).

    Click image for larger version

Name:	output-file.png
Views:	1
Size:	18.8 KB
ID:	363715


    The last issue was when trying to rip the "Dune" BD. I'm using latest version of DVDFab 11.0.1.1.

    I attach a screenshot of the corrupted output file (when the filesize seems correct) and the piece of the logs related to this rip process. There's an error message at the end of the process that I don't know if this could be the issue?

    Code:
    2018.12.30-03:55:06: ------------------ convert work finished ------------------
    2018.12.30-03:55:07: Cinavia: Error: con't find pack: _#PACK#_2040031216
    2018.12.30-03:55:07: UILog: 0x54361b0 work ctrl status 0->3
    Thank you!
    What player did you use for the playback? We could not reproduce the problem.

    You can try VLC or DVDFab Player 5.

    Also, please list some other movies that could be found easily, so that we can use the same one to try again.

    Leave a comment:


  • Mona
    replied
    We will check and see if we can reproduce first.

    Leave a comment:

Working...
X