DVDFab Forum - Customized Bit Rate Not Working

Announcement

Collapse
No announcement yet.

Customized Bit Rate Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customized Bit Rate Not Working

    I've tried running several different DVD's through the DVDFab11 and in every case the customized bit rate I set in advanced settings is ignored by this software. I like to rip my DVD's at full disc bitrate and everytime the software selects a bitrate slightly above "High Quality". I was expecting more advanced features for power users like me, not a dumbed down version with LESS CONTROL over how the rip is done or the deinterlacing is performed.
    DVDFab9 did this so much better, unfortunately it doesn't have the advanced coding that version 11 has. I'll go back to Fab9 until you guys fix this and if not, I won't be getting anymore updated versions if this is what you believe the community wants!
    Maybe release a version 11"D" for dummies.
    Last edited by zinjo; 04-13-2019, 06:29 PM.

  • #2
    Problems like this go in the Ripper Forum, I will move your thread there. Rants really do not get anything changed any faster. Between this and your other post about Ripper, you have used up your allotment for this year.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

    Comment


    • #3
      Originally posted by zinjo View Post
      I've tried running several different DVD's through the DVDFab11 and in every case the customized bit rate I set in advanced settings is ignored by this software. I like to rip my DVD's at full disc bitrate and everytime the software selects a bitrate slightly above "High Quality". I was expecting more advanced features for power users like me, not a dumbed down version with LESS CONTROL over how the rip is done or the deinterlacing is performed.
      DVDFab9 did this so much better, unfortunately it doesn't have the advanced coding that version 11 has. I'll go back to Fab9 until you guys fix this and if not, I won't be getting anymore updated versions if this is what you believe the community wants!
      Maybe release a version 11"D" for dummies.
      Hi, the QA team cannot duplicate the issue.

      After load the source DVD and check its original bit rate, they can set it in "Advanced Settings" window, and the output file's bit rate is the same as the source.

      Please capture some screenshots on your side to show us the steps you take and the "Bitrate" & "Advanced Settings" on your side.

      Please download MediaInfo (free) at https://mediaarea.net/en/MediaInfo/Download, and use this software to analyze the source file and the output file, then send us the analyzed files, thanks.

      Also, please send us dvdfab_internal log as attachment for troubleshooting, the default location for log file is: C:\Users\User Name\My Documents\DVDFab11\Log
      User Manual for DVDFab v10 (pdf)

      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
      For Mac: Finder> Documents> DVDFab10> Log

      DVDFab Player 5:
      For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

      Comment

      Working...
      X