DVDFab Forum - V11.0.2.9[BUG]? When finished Ripping, rip dissapears from from target folder

Announcement

Collapse
No announcement yet.

V11.0.2.9[BUG]? When finished Ripping, rip dissapears from from target folder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • V11.0.2.9[BUG]? When finished Ripping, rip dissapears from from target folder

    I've tried with multiple titles, even with ones that previously worked on the last version 11.0.28. Settings the same. Even tried uninstalling, CCleaner, rebooting and then redownloading and then reinstalling. Nothing has changed. Same results. Rip completes, target folder file deletes itself. Have not made any settings changes in over a year. Just working fine Wednesday. Haven't used computer since. Until today. Only updated as I saw that there was an UI fix that I was crossing my fingers that might fix the "drag the main window past the bottom task bar issue". (doesn't snap to it). Anyways, I am stuck and cannot Rip anything until I can get this fixed. Please help.

  • signals
    replied
    v11.0.3.0 was out yesterday, v11.0.3.1 is out today. The v11.0.22.8 is no longer available, please try the latest.

    Leave a comment:


  • grubmaster
    replied
    How do I roll back to 11.0.2.8? Will you provide a link please? Also, when is the expected release date of the new production version. (11.0.3.0)?

    Leave a comment:


  • Ashley
    replied
    Originally posted by Corrupted View Post
    Thanks Ashley for the link. The profile I have been using since 2012 is one I created that looked and sounded best for the setup I had at the time. (MP4 1080 settings,H264, AC3 passthru). I see now that profiles cannot be modified is that true?

    Going back to 11.0.2.8 solved the problem.
    You can still edit profiles now by going to "Advanced Settings" window.

    OK. 11.0.2.8 worked. Also, we have released a new version 11.0.3.0 Beta. You can upgrade to this version and see if this new version also works. The download links for DVDFab 11.0.3.0 beta are:

    http://www.dvdfab.cn/mlink/download.php?g=DVDFAB11_BETA
    http://www.dvdfab.cn/mlink/download....FAB11_x64_BETA

    Leave a comment:


  • Corrupted
    replied
    Thanks Ashley for the link. The profile I have been using since 2012 is one I created that looked and sounded best for the setup I had at the time. (MP4 1080 settings,H264, AC3 passthru). I see now that profiles cannot be modified is that true?

    Going back to 11.0.2.8 solved the problem.
    Attached Files
    Last edited by Corrupted; 05-13-2019, 01:12 PM. Reason: Forgot to add that going back to older version solved the problem.

    Leave a comment:


  • Ashley
    replied
    Originally posted by bizzym View Post
    I ripped Glass and Lego Movie 2 using 11.0.2.9 (x64) and it created the MP4 files, but every player says it's corrupted. I've got 10.2.1.7 (x32) still installed and that worked just fine. I'm seeing other threads saying there are problems with 11.0.2.9. MediaInfo can't read the file beyond the name and size.
    It has been duplicated on our side. Sorry for the inconvenience. Please kindly wait for the fix, thanks.

    Leave a comment:


  • Ashley
    replied
    Originally posted by Corrupted View Post
    Thanks signals
    Is there anyway I can download version 11.0.2.8?
    1. The QA team cannot duplicate the issue. Do you try different profiles like MKV, MP4, AVI to see if it happens to a specific profile or several of them?

    2. I sent you a PM about the download link for DVDFab 11.0.2.8. Please check it out.

    Leave a comment:


  • signals
    replied
    Corrupted, lets see what the devs say first.

    Leave a comment:


  • signals
    replied
    I tested mine with VLC, all good.

    Leave a comment:


  • bizzym
    replied
    I ripped Glass and Lego Movie 2 using 11.0.2.9 (x64) and it created the MP4 files, but every player says it's corrupted. I've got 10.2.1.7 (x32) still installed and that worked just fine. I'm seeing other threads saying there are problems with 11.0.2.9. MediaInfo can't read the file beyond the name and size.

    Leave a comment:


  • Corrupted
    replied
    Thanks signals
    Is there anyway I can download version 11.0.2.8?

    Leave a comment:


  • signals
    replied
    Sorry for the difficulty, I just tested BD Ripper in v11.0.2.9 from a folder source BDMV file on my hdd and it worked perfectly. The developers will be back online in 8-9 hours and they will check the log more thoroughly.

    Leave a comment:


  • Corrupted
    replied
    Edited it to be only from version 11.0.2.8 as it goes back to 2018 and was 5423KB in size. Hopefully it has the data you seek.
    Attached Files

    Leave a comment:


  • signals
    replied
    You need to attach the DVDFab internal log session from one of these. I am trying to duplicate what you reported.

    Leave a comment:


  • Corrupted
    replied
    Small update, have tried using DVDFab Copy Blu-ray Main Movie feature to hard drive which works and then tried using Hard drive version to rip which just ends up the same way with empty folder. Tried changing folder location to different hard drive location to see if that mattered with no luck. I do not want to go back to using Handbrake to encode my video to MP4, Please anyone at DVDFab Help! No error messages are seen, always says "success", logs look normal compared to previous rips. I don't normally have problems and am at a loss here...

    Leave a comment:

Working...
X