DVDFab Forum - Blu-ray Ripper doesn't work with latest MacOS Monterey 12.0.1

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Blu-ray Ripper doesn't work with latest MacOS Monterey 12.0.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Blu-ray Ripper doesn't work with latest MacOS Monterey 12.0.1

    I am using the latest DVDFab 12.0.4.5 on my Intel-iMac.
    Yesterday I upgraded from MacOS Big Sur to Monterey (12.0.1)
    Now DVDFab Blu-ray Ripper doesn't work any more.
    It shows the contents of the disc, lets me adjust everything as usual, but when I start the ripping process, it opens the disc try after 5 seconds and says that it's successfully finished. But of course, it doesn't do anything... :-(

    Maybe we need an upgraded version for MacOS Monterey? When will it come please?

    #2
    I have also a problem with Monterey : it's impossible to copy a disc in ISO with DVDFab. I tried to use the tips you suggested when we have this kind of problem but it doesn't work.
    What should I do ?

    Comment


      #3
      Originally posted by Zorny View Post
      I am using the latest DVDFab 12.0.4.5 on my Intel-iMac.
      Yesterday I upgraded from MacOS Big Sur to Monterey (12.0.1)
      Now DVDFab Blu-ray Ripper doesn't work any more.
      It shows the contents of the disc, lets me adjust everything as usual, but when I start the ripping process, it opens the disc try after 5 seconds and says that it's successfully finished. But of course, it doesn't do anything... :-(

      Maybe we need an upgraded version for MacOS Monterey? When will it come please?
      I have macOS Monterey installed on a M1 Mac mini and on a intel MacBook Pro. It is working on both of them. DVDFab does have problems on a M1 Mac if you try to use video toolbox though, and is supposed to being worked on. You might try installing DVDFab again or restoring from a Time Machine backup.
      Last edited by jarjarjar; 10-27-2021, 08:26 PM.

      Comment


        #4
        Thank you jarjarjar, I just tried this and re-installed 12.0.4.5; unfortunately, it still doesn't work, just as described in the original post.

        Comment


          #5
          Hello DVDFAB team...?

          Comment


            #6
            Update: I just found out that the Ripper works if I rip discs in "Pass Through" Mode.
            It only crashes if I enable H.265 compression.
            Please close this thread. I will open a new thread with correct title.

            Comment

            Working...
            X