DVDFab Forum - The Killing of a Sacred Deer: Menu error

Announcement

Collapse
No announcement yet.

The Killing of a Sacred Deer: Menu error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • gorba8.9
    started a topic The Killing of a Sacred Deer: Menu error

    The Killing of a Sacred Deer: Menu error

    Blu-ray ISO clone from Fab: the menu just gets displayed, but no selection is possible.

    The same ISO, with menus, works perfectly well with VLC and libbluray.

    I tried to attach a screenshot via "Upload Attachments", but all I get is an "Error uploading image".

  • gorba8.9
    replied
    Do you still have the same "head" problem in the v5.0.1.9?
    Yes.

    But do not invest a lot of time, it's just a graphical glitch: "head" indicating a selection doesn't disappear after another selection.

    Leave a comment:


  • Mona
    replied
    Originally posted by gorba8.9 View Post

    Click image for larger version

Name:	TKoaSD_FAB18-cropped.png
Views:	1
Size:	115.2 KB
ID:	357556


    v5.0.1.8: Too many heads. If you select a audio track (or a subtitle option) then there's a head on both options. But at least the menu is now operable.

    Btw, free VLC with libbluray has the same menu display bug.
    Do you still have the same "head" problem in the v5.0.1.9?

    Leave a comment:


  • gorba8.9
    replied
    It's fixed, please kindly wait for version update and try again
    Click image for larger version

Name:	TKoaSD_FAB18-cropped.png
Views:	1
Size:	115.2 KB
ID:	357556


    v5.0.1.8: Too many heads. If you select a audio track (or a subtitle option) then there's a head on both options. But at least the menu is now operable.

    Btw, free VLC with libbluray has the same menu display bug.

    Leave a comment:


  • Mona
    replied
    UPDATE: It's fixed, please kindly wait for version update and try again, thanks.

    Leave a comment:


  • Mona
    replied
    Originally posted by gorba8.9 View Post
    Any news about this menu bug?
    The developers still need some time to work on it, we will update you as soon as possible. Thanks.

    Leave a comment:


  • gorba8.9
    replied
    Any news about this menu bug?

    Leave a comment:


  • gorba8.9
    replied
    This was "Insert: Fullsize", resolution of the jpgs about 2000 x 1000 pixels, your forum software is a total mess.

    Leave a comment:


  • gorba8.9
    replied
    Trying to shrink from the original 4k screenshots .png, to just .jpg 85%...

    fab, menu is inactive:

    Click image for larger version

Name:	KOASD-Fab.jpg
Views:	1
Size:	3.4 KB
ID:	355049


    vlc, menu is active:

    Click image for larger version

Name:	KOASD-VLC.jpg
Views:	1
Size:	3.7 KB
ID:	355050

    Leave a comment:


  • gorba8.9
    replied
    Click image for larger version

Name:	EUI.png
Views:	1
Size:	19.9 KB
ID:	355046
    12

    Leave a comment:


  • gorba8.9
    replied
    Originally posted by Mona
    please give 5.0.1.3 version of Player 5 a try. The problem doesn't happen on this version.
    The problem DOES happen with 5.0.1.3.

    Following are two png screenshots, first from Fab, second from VLC.

    There you can see that the menu IS active with VLC/libbluray, while it is just displayed but NOT active with Fab 5.0.1.3.

    Upload does not work, "Error uploading image".

    Leave a comment:


  • Mona
    replied
    UPDATE:

    @gorba8.9, please give 5.0.1.3 version of Player 5 a try. The problem doesn't happen on this version.

    Thanks,
    Mona

    Leave a comment:


  • Mona
    replied
    Originally posted by gorba8.9 View Post
    I uploaded the m2ts files.
    Thank you, we will download them and check it out as soon as possible.

    Regards,
    Mona

    Leave a comment:


  • gorba8.9
    replied
    I uploaded the m2ts files.

    Leave a comment:


  • Mona
    replied
    Originally posted by gorba8.9 View Post
    I uploaded the zip-file via FTP. Thank you for taking care of it.
    Hi gorba8.9,

    Please open the movie "The Killing of a Sacred Deer" in Windows explorer, copy all the .m2ts files that are less than 1GB and send them to us to help address the problem. Thank you.

    Regards,
    Mona

    Leave a comment:

Working...
X