DVDFab Forum - The Killing of a Sacred Deer: Menu error

Announcement

Collapse
No announcement yet.

The Killing of a Sacred Deer: Menu error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Killing of a Sacred Deer: Menu error

    Blu-ray ISO clone from Fab: the menu just gets displayed, but no selection is possible.

    The same ISO, with menus, works perfectly well with VLC and libbluray.

    I tried to attach a screenshot via "Upload Attachments", but all I get is an "Error uploading image".

  • #2
    I don't think a capture would really help in this case, but in the future, use this guide for adding attachments in a post.https://forum.dvdfab.cn/forum/dvdfab...in-forum-posts
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      Originally posted by gorba8.9 View Post
      Blu-ray ISO clone from Fab: the menu just gets displayed, but no selection is possible.

      The same ISO, with menus, works perfectly well with VLC and libbluray.

      I tried to attach a screenshot via "Upload Attachments", but all I get is an "Error uploading image".
      Can Player 5 play the ISO in Simple mode?
      Can Player 5 play the original movie disc in Menu mode?

      Please kindly confirm, thank you.

      Mona
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        Originally posted by signals
        I don't think a capture would really help in this case
        At least it would have shown that there is no menu option activated in Fab Player 5011. While there is one activated in VLC with libbluray.

        but in the future, use this guide for adding attachments in a post.https://forum.dvdfab.cn/forum/dvdfab...in-forum-posts
        I already added attachments to posts. The guide does not help if your site now just displays an "Error uploading image" overlay as soon as you select an image file.

        Comment


        • #5
          Originally posted by Mona
          Can Player 5 play the ISO in Simple mode?
          Yes.

          Can Player 5 play the original movie disc in Menu mode?
          I can't tell right now, but I guess no. To be honest, I don't care about the physical disc anymore since VLC can handle your ISO with menu.

          Btw, there is also no chapter overlay problem in Star Wars: The Last Jedi 3D Blu-ray ISO if you play the movie in simple mode.

          So something (small) is off with your menu code.

          Comment


          • #6
            Hi gorba8.9

            Thank you for your feedback.

            Please kindly specify the movie version and post dvdfab_internal.log file, the session that contains the info about creating iso with the original movie disc.

            Also, please check PM and send the files (except those .m2ts files) from original movie disc. I've PM you the FTP Info. Please kindly check, thank you.

            Regards,
            Mona
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              Originally posted by Mona
              Can Player 5 play the original movie disc in Menu mode?
              Ok, re-checked with the original disc: no, Player 5 can't, just like with the ISO clone the menu gets displayed after about 10 seconds, but you cannot select any menu option.

              Comment


              • #8
                Originally posted by Mona
                Please kindly specify the movie version and post dvdfab_internal.log file, the session that contains the info about creating iso with the original movie disc.

                Also, please check PM and send the files (except those .m2ts files) from original movie disc. I've PM you the FTP Info. Please kindly check, thank you.
                I tried to attach a zip-file to your PM, with all the original files and the dvdfab_internal.log, but all I get is an "Error uploading image".

                Maybe I will install a FTP client.

                Comment


                • #9
                  I tried, but do not get the "Error uploading image" problem. Anyway, please try again or give FTP a try. Thank you.
                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                  For Mac: Finder>Documents>DVDFab11>Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                  For Mac: Finder>Documents>DVDFab Player 5>Log

                  Guide for adding attachments in a post
                  --Please use attachment button to attach your most recent log files.

                  Comment


                  • #10
                    I uploaded the zip-file via FTP. Thank you for taking care of it.

                    Comment


                    • #11
                      Originally posted by gorba8.9 View Post
                      I uploaded the zip-file via FTP. Thank you for taking care of it.
                      Hi gorba8.9,

                      Please open the movie "The Killing of a Sacred Deer" in Windows explorer, copy all the .m2ts files that are less than 1GB and send them to us to help address the problem. Thank you.

                      Regards,
                      Mona
                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                      For Mac: Finder>Documents>DVDFab11>Log

                      DVDFab Player 5:
                      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                      For Mac: Finder>Documents>DVDFab Player 5>Log

                      Guide for adding attachments in a post
                      --Please use attachment button to attach your most recent log files.

                      Comment


                      • #12
                        I uploaded the m2ts files.

                        Comment


                        • #13
                          Originally posted by gorba8.9 View Post
                          I uploaded the m2ts files.
                          Thank you, we will download them and check it out as soon as possible.

                          Regards,
                          Mona
                          DVDFab log default location:
                          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                          For Mac: Finder>Documents>DVDFab11>Log

                          DVDFab Player 5:
                          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                          For Mac: Finder>Documents>DVDFab Player 5>Log

                          Guide for adding attachments in a post
                          --Please use attachment button to attach your most recent log files.

                          Comment


                          • #14
                            UPDATE:

                            @gorba8.9, please give 5.0.1.3 version of Player 5 a try. The problem doesn't happen on this version.

                            Thanks,
                            Mona
                            DVDFab log default location:
                            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                            For Mac: Finder>Documents>DVDFab11>Log

                            DVDFab Player 5:
                            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                            For Mac: Finder>Documents>DVDFab Player 5>Log

                            Guide for adding attachments in a post
                            --Please use attachment button to attach your most recent log files.

                            Comment


                            • #15
                              Originally posted by Mona
                              please give 5.0.1.3 version of Player 5 a try. The problem doesn't happen on this version.
                              The problem DOES happen with 5.0.1.3.

                              Following are two png screenshots, first from Fab, second from VLC.

                              There you can see that the menu IS active with VLC/libbluray, while it is just displayed but NOT active with Fab 5.0.1.3.

                              Upload does not work, "Error uploading image".

                              Comment

                              Working...
                              X