DVDFab Forum - Bug - not recognizing certain folders

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Bug - not recognizing certain folders

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Bug - not recognizing certain folders

    Software tried: PlayerFab 7.0.1.0

    In my case, this is a UHD/4K decrypted to my SSD. BDV/STREAM folders.

    First I tried to add such folder to PlayerFab. By doing so, the movie should be recognized (folder) and appear in the list. It was, and once I hit "play" the menus and contents were easily accessed.

    However I think I spotted a bug in your program.

    If the path and folder name looks like this:

    C:\Users\John\Desktop\BIBLIOTECA\12.Monkeys.1995.U HD

    Or even like this:

    C:\Users\John\Desktop\BIBLIOTECA\12 Monkeys 1995

    Then everything is fine. 2nd example with spaces between the characters.

    But if you decide to rename that same folder to this, it ceases to be recognized and won't be listed AT ALL.

    For example:

    ***********
    C:\Users\John\Desktop\BIBLIOTECA\Os Doze Macacos (12 Monkeys, 1995) - UHD-4K
    ***********

    I don't think this is related to the use of spaces, something I was suspicious at first. It is due to some character or length. But why is this happening? This isn't a longh path.

    #2
    Thank you for the report, I will have the developer check it out.

    Comment


      #3
      Originally posted by Mona View Post
      Thank you for the report, I will have the developer check it out.
      I am having this kind of problem. Again. If I use spaces in 1080p BD folders, FabPlayer does not recognize them AT ALL. It will ignore the folders completely. I tried in the 7.0.2.3 version.

      Once I put the decrypted BD folder in C:\EXAMPLE\D , the player recognized the disc as if it was from a movie called "D". So it showed the "D" profile in the player, with cast details and such. I was then able to play such disc.

      But if I use, for example:

      C:\WINDOWS\DESKTOP\Movie (1998)\The Adventures , it will not recognize anything, due to "The Adventures" having spaces (and also "Movie"...).

      Comment


        #4
        Originally posted by Perene View Post
        I am having this kind of problem. Again. If I use spaces in 1080p BD folders, FabPlayer does not recognize them AT ALL. It will ignore the folders completely. I tried in the 7.0.2.3 version.

        Once I put the decrypted BD folder in C:\EXAMPLE\D , the player recognized the disc as if it was from a movie called "D". So it showed the "D" profile in the player, with cast details and such. I was then able to play such disc.

        But if I use, for example:

        C:\WINDOWS\DESKTOP\Movie (1998)\The Adventures , it will not recognize anything, due to "The Adventures" having spaces (and also "Movie"...).
        The problem the OP posted has been fixed before. I will pass your report to the developer for checking.

        Comment

        Working...
        X