DVDFab Forum - Converter not finding subtitles

Announcement

Collapse
No announcement yet.

Converter not finding subtitles

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kradnam
    started a topic Converter not finding subtitles

    Converter not finding subtitles

    When converting a video with built in subtitles, 95% of the time, dvdfab converter doesn't find them and only gives the option of NONE and ADD EXTERNAL, so i am left using dvdfab to downsize videos and then using MKVToolNix to re-add the subtitles.
    I am not sure as to how long this issue has been happening, but I only just noticed it in 10.2.1.2, so I updated to 2.1.3 and it still happens. Was just wondering if this has been an issue for a long time or is it something new?

  • Mona
    replied
    Originally posted by alonsomosley View Post
    .srt subtitles still not working properly on 11.0.0.4. At least they are found and can be selected (I use remux), but they are missing in the final video.
    .vobsub subtitles work, they did before too (dvdfab v10).
    Hi alonsomosley, your problem is not the same as the one reported in this thread, please start a new thread, post the related dvdfab_internal.log file and maybe a copy of the srt file to help check the problem, thanks.

    Leave a comment:


  • alonsomosley
    replied
    .srt subtitles still not working properly on 11.0.0.4. At least they are found and can be selected (I use remux), but they are missing in the final video.
    .vobsub subtitles work, they did before too (dvdfab v10).

    Leave a comment:


  • DVDJunky
    replied
    I also had a subtitle problem when converting the MKV movie "Wonder (2017)" to MP4. When I used the wrench option "Direct Render to video", the resulting MP4 was unreadable in VLC. When I used the option "Remux to file", the resulting audio was garbled. I sent the original MKV file to the Help Desk, but I have not heard back from them yet on a solution. Hopefully soon.

    Leave a comment:


  • Meesdem
    replied
    Attn Mona

    Please add for your Developers H265 subs format ASS, Codec-id: S_TXT/ASS

    Leave a comment:


  • Meesdem
    replied
    Attn kradnam

    The subs problem exists for a long time..
    Using prog Vidcoder open source for 265 files and subs. Vidcoder is slower, no cuda use. but only few mins. Latest VC Beta versions are always ok. Actual 4.16 beta. Be aware of menu setup for each file, prog remembers last settings.

    Leave a comment:


  • kradnam
    replied
    Originally posted by Mona View Post
    Subtitle format not supported yet. I have referred your post to our developers.
    Thanks, hopefully it will be in a patch soon.

    Leave a comment:


  • Mona
    replied
    Subtitle format not supported yet. I have referred your post to our developers.

    Leave a comment:


  • kradnam
    replied
    Originally posted by Mona View Post
    What is the subtitle format of the video file you tried to convert with DVDFab? Please use the free tool MediaInfo to analyze the source file and post the result here.
    This is from two different files, apparently dvdfab hates utf-8 as the ones that are ok are pgs.

    File #1

    Text
    ID : 3
    Format : UTF-8
    Codec ID : S_TEXT/UTF8
    Codec ID/Info : UTF-8 Plain Text
    Language : English
    Default : No
    Forced : No

    file #2

    Text
    ID : 3
    Format : UTF-8
    Codec ID : S_TEXT/UTF8
    Codec ID/Info : UTF-8 Plain Text
    Duration : 2 h 46 min
    Bit rate : 72 b/s
    Count of elements : 2404
    Stream size : 89.0 KiB (0%)
    Title : English (SDH)
    Language : English
    Default : Yes
    Forced : No
    Last edited by kradnam; 09-11-2018, 10:12 AM.

    Leave a comment:


  • Mona
    replied
    What is the subtitle format of the video file you tried to convert with DVDFab? Please use the free tool MediaInfo to analyze the source file and post the result here.

    Leave a comment:

Working...
X