DVDFab Forum - 2-pass Encoding in converter v11.0.0.3

Announcement

Collapse
No announcement yet.

2-pass Encoding in converter v11.0.0.3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KOR
    started a topic 2-pass Encoding in converter v11.0.0.3

    2-pass Encoding in converter v11.0.0.3

    It was say that in version *.3 it was fixed that 2-pass encoding is fixed but it is not.
    I still can't encode in 2 pass, when it is selected then the process start as one pass.
    Lucky I still have version 10 installed there it is working fine.
    I use MP4.H265 can you fix it, and you can try it you self that it is not working.

  • KOR
    replied
    Yes the Problem V10 had you have solved in V11 NOW, because when the first version of 11 was out I did a upgrade and it was devasteting. But now it is fine and I can finaly run updated drivers. Thanks for you help, both of you.

    Leave a comment:


  • Mona
    replied
    Originally posted by KOR View Post
    When I post something then it is not working. I have make you few screens of Version 11 where it is NOT WORKING, not even then HW support is working under converting, ( Ripping works fine ) and then I have make you from Version 10 some screens also, where you can see that it is working just fine. So can you please take you version 11 and check what the problem is. Just take a video file convert it to h265 and you will see no HW support on NVIDEA and now 2 Pass. Why you have not test it you self when I told you to do so, always I ahve to prove it to you.

    2018.11.13-20:38:49: GPU check: Graphics info 1: NVIDIA GeForce GTX 1050 : 23.21.13.8871 : 6.1

    Please update the driver of your graphics card, and then install the latest version of DVDFab to try again.

    If still have problem, please feedback your fabcheck_internal.log file along with the dvdfab_internal.log file. Thank you.

    Leave a comment:


  • october262
    replied
    Originally posted by KOR View Post
    When I post something then it is not working. I have make you few screens of Version 11 where it is NOT WORKING, not even then HW support is working under converting, ( Ripping works fine ) and then I have make you from Version 10 some screens also, where you can see that it is working just fine. So can you please take you version 11 and check what the problem is. Just take a video file convert it to h265 and you will see no HW support on NVIDEA and now 2 Pass. Why you have not test it you self when I told you to do so, always I ahve to prove it to you.
    first, make sure that you have the latest driver update for your graphics card.
    2nd - there's a new version of dvdfab that was released yesterday - https://forum.dvdfab.cn/forum/dvdfab...vember-30-2018
    try it and post your results.

    Leave a comment:


  • KOR
    replied
    When I post something then it is not working. I have make you few screens of Version 11 where it is NOT WORKING, not even then HW support is working under converting, ( Ripping works fine ) and then I have make you from Version 10 some screens also, where you can see that it is working just fine. So can you please take you version 11 and check what the problem is. Just take a video file convert it to h265 and you will see no HW support on NVIDEA and now 2 Pass. Why you have not test it you self when I told you to do so, always I ahve to prove it to you.
    Attached Files

    Leave a comment:


  • Mona
    replied
    Originally posted by KOR View Post
    Hallo Mona unfortune still not work I have change to 1 Pass OK then back to 2 Pass OK, then I have startet to convert and still only show 1-Pass encoding
    Cannot follow you well, what do you mean, the 2-pass conversion can work or not?

    Screenshots about where the process got stuck will be helpful, also, the log file you attached didn't show any process of the 2-pass conversion. Please try again and attach the new one.

    Leave a comment:


  • KOR
    replied
    Here are the logging files
    Attached Files

    Leave a comment:


  • KOR
    replied
    Hallo Mona unfortune still not work I have change to 1 Pass OK then back to 2 Pass OK, then I have startet to convert and still only show 1-Pass encoding

    Leave a comment:


  • Mona
    replied
    UPDATE: Fixed in v11004, please update to v11004 version to have a try.

    Leave a comment:


  • Mona
    replied
    Checking now, we will keep you updated.

    Leave a comment:


  • KOR
    replied
    sure I hope you can fix it
    Attached Files

    Leave a comment:


  • signals
    replied
    It would illuminate the problem if you would include the DVDFab internal log session from the run where 2-pass failed.

    Leave a comment:

Working...
X