DVDFab Forum - No audio on some downloaded videos from YouTube

Announcement

Collapse
No announcement yet.

No audio on some downloaded videos from YouTube

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No audio on some downloaded videos from YouTube

    Hi,
    I've tried to download a couple of files from YouTube using the free version of Video Downloader, but the resulting MP4 files have no audio. Here's an example:

    https://www.youtube.com/watch?v=NJxLKFZKhNs

    Is there something about the source material on YouTube that prevents the audio being downloaded?

    Thanks.

  • #2
    Thank you for posting, we could reproduce the problem and developers are checking it now. We will keep you updated.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      UPDATE: It's fixed, please update YouTube to MP3 to the latest v1116 version to try again.
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment

      Working...
      X