DVDFab Forum - Can't not working...!

Announcement

Collapse
No announcement yet.

Can't not working...!

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't not working...!

    Use DVDFab 11.0.3.4
    Attached Files

  • #2
    Originally posted by reays46 View Post
    Use DVDFab 11.0.3.4
    Hi, please explain the issue in details, thanks.

    Also, please send us Video_Downloader.log as well.
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      1.Click Video Downloader icon --- nothing happened!!
      2. C:\Users\Reays\Documents\DVDFab11\Log --- no Video_Downloader.log file.

      Comment


      • #4
        Depending on the server load, it sometimes takes up to 30 seconds for the download to begin, please try it again with v11.0.3.5 and give it some time after clicking on the icon. If it still does no load and launch correctly, please attach the new DVDFab internal log and the Video_Downloader log as well.
        Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

        Comment


        • #5
          I click the Video Downloader icon ,and will 10 min. Nothing happyen.....!!!
          Attached Files

          Comment


          • #6
            The log indicates a download error for the plug-in (the MD5 is incorrect). Will also check it on this end, sorry for the problem. The correct MD5 for the plugin is B149C3A22AD8B6EEEF5F4D191A70DCE6, yours is different.
            Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

            Comment


            • #7
              Redownload file and reinstall.........
              I open dvdfab_internal.log ....
              2019.06.24-14:02:08: Plugin Download Log: DOWNLOAD SUCCEED : Download Event Finish, ID( 1 ) MD5( ) FILE( C:/Users/Reays/Documents/DVDFab11/Temp/plugin_YouTube_to_MP3/YoutubeToMP3.plg ) .
              2019.06.24-14:02:08: Plugin: Finish Download. MD5 = 1d162fdb3cd5df4eabbaa49e6cffbd0d .
              2019.06.24-14:02:08: Plugin: MD5 Sever = B149C3A22AD8B6EEEF5F4D191A70DCE6 .
              2019.06.24-14:02:08: Plugin: MD5 Check Error.
              Why??!!

              Comment


              • #8
                My video downloader was working just fine 3 days ago... then on Saturday, it just quit working and I keep getting the "Failure analyzing the video URL" error message. It just won't work. I have recently paid for this license and only got to enjoy it for one day. I hope there is a fix for this issue. A Screenshot and logs are available at the URL below. Any help is much appreciated!

                http://www.mychale.com/attachments/v...ader_06.25.19/

                Comment


                • #9
                  Please completely remove and then download a fresh DVDFab 11.0.3.7 from http://www.dvdfab.cn/download.htm and then update the plug-in of Video Downloader to try again.
                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                  For Mac: Finder>Documents>DVDFab11>Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                  For Mac: Finder>Documents>DVDFab Player 5>Log

                  Guide for adding attachments in a post
                  --Please use attachment button to attach your most recent log files.

                  Comment


                  • #10
                    I completely remove and then download a fresh DVDFab 11.0.3.7 from http://www.dvdfab.cn/download.htm and then update the plug-in of Video Downloader to try again.
                    Then no plug-in program running...!!
                    Why??!!
                    Attached Files

                    Comment


                    • #11
                      Originally posted by reays46 View Post
                      I completely remove and then download a fresh DVDFab 11.0.3.7 from http://www.dvdfab.cn/download.htm and then update the plug-in of Video Downloader to try again.
                      Then no plug-in program running...!!
                      Why??!!
                      You mean still failed to download the plug-in? Do you mind we remote check your PC? You can contact me via online chat to proceed.
                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                      For Mac: Finder>Documents>DVDFab11>Log

                      DVDFab Player 5:
                      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                      For Mac: Finder>Documents>DVDFab Player 5>Log

                      Guide for adding attachments in a post
                      --Please use attachment button to attach your most recent log files.

                      Comment


                      • #12
                        I find bandwith and firewall made download fail...(I use my home internet connect ok,In my office fail...)

                        Comment


                        • #13
                          The new DVDFab Downloader is not a plug-in, it is standalone, please download and install it from here: http://www.dvdfab.cn/mlink/download....nloader_Online
                          Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

                          Comment

                          Working...
                          X