DVDFab Forum - 2.2.1.1 Doesn't work at all for me!

Announcement

Collapse
No announcement yet.

2.2.1.1 Doesn't work at all for me!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DVDFab Downloader v2.2.1.1 2.2.1.1 Doesn't work at all for me!

    Updated to 2.2.1.1 and now I can't download anything. Reverted back to a previous version and now working again. Not impressed..

    It launches but won't attempt to download and won't auto recognise copying a URL.
    Last edited by SaturnV; 06-20-2020, 11:29 AM.

    #2
    Something in your computer is wrong. If there was a problem with the program the forum would be full of complaints. Try uninstall and reboot and reinstall with Admin rights.
    Intel i7 5960X Extreme
    Asus X99 Sabertooth
    32 gbs of Corsair Dual Channel Memory@2133mhz
    Samsung 1TB 850 Pro, Samsung F3 1TB
    Swiftech H20-320 Edge Kit Cooler
    Windows 10 64 bit Pro
    Corsair AX 1200iW PSU
    Asus Bluray Drive + 2 BenQ opticals
    Corsair Obsidian 800D Case


    IF YOU DO NOT UNDERSTAND WHAT YOU READ, PLEASE GO BACK AND READ WHAT YOU UNDERSTAND

    Comment


      #3
      I posted earlier that I have same issue, and I tried DVDFAB Administrators suggestions to resolve it, and also with Admin rights.
      Definitely a problem with the app on my PC which is run running latest version of Win10 64 and all drivers up to date.
      No problems at all with any other apps.. Only issue is DVDFAB Downloader. Reverted to previous version 2210 and it works OK
      Last edited by yoyo57; 06-22-2020, 04:11 AM.

      Comment


        #4
        Originally posted by yoyo57 View Post
        I posted earlier that I have same issue, and I tried DVDFAB Administrators suggestions to resolve it, and also with Admin rights.
        Definitely a problem with the app on my PC which is run running latest version of Win10 64 and all drivers up to date.
        No problems at all with any other apps.. Only issue is DVDFAB Downloader. Reverted to previous version 2210 and it works OK
        How did you downgrade? I'm having the exact same issue.

        Comment


          #5
          So weird, I am running w10 Pro 64bit with no issues at all, the only thing I may do differently is, I always uninstall the older version before installing the new version. But mine works fine. This is interesting, its my favorite app.
          Intel i7 5960X Extreme
          Asus X99 Sabertooth
          32 gbs of Corsair Dual Channel Memory@2133mhz
          Samsung 1TB 850 Pro, Samsung F3 1TB
          Swiftech H20-320 Edge Kit Cooler
          Windows 10 64 bit Pro
          Corsair AX 1200iW PSU
          Asus Bluray Drive + 2 BenQ opticals
          Corsair Obsidian 800D Case


          IF YOU DO NOT UNDERSTAND WHAT YOU READ, PLEASE GO BACK AND READ WHAT YOU UNDERSTAND

          Comment


            #6
            agree and also my favorite.

            Comment


              #7
              Same problem over here - sometimes I get to download something from Yotuube but thats all.
              For every other location (and 50% of Youtube) simply nothing happens. I add the URL, the video is not added to the list and that's all.

              Comment


                #8
                same, did full uninstall and remove preferences and trys to youtube but doesnt start and mixcloud does nothing

                Comment


                  #9
                  also new installs wont run the" importent update " that launches at startup

                  Comment


                    #10
                    I had to reinstall Windows 10 64bit due to a hard drive crash. Clean install of DVDFab and DVD Downloader 2.2.1.1. Now only YouTube videos will download. Liveleak is supposed to work but does not. I have not tried other sites yet but this is definitely a problem.

                    Not one other site has provided the download arrow. Could this be a Windows Edge 10 issue?
                    Last edited by herk7769; 06-26-2020, 01:36 AM.

                    Comment


                      #11
                      Originally posted by SaturnV View Post
                      Updated to 2.2.1.1 and now I can't download anything. Reverted back to a previous version and now working again. Not impressed..

                      It launches but won't attempt to download and won't auto recognise copying a URL.
                      I am not sure what people hope to achieve by nutting off at the boffins at DVDFab bat central ??
                      I am equally as perplexed as to why people immediately try and reinstall older versions either. DVDFab products are and have always been constantly worked upon and upgraded when required. Even the scientific type computer boffin's are not going to get right all of the time but they will fix it.....eventually.
                      Don't forget, it is NOT unusually for Youtube to change things at their end as they have done in the past.
                      That is where I think the issue is, with Youtube, because if you read the DVDFab downloader logs, it does show a number of warnings and error messages. To wit:
                      Warning: YouTubeDL: Media analyze error out "ERROR: No video formats found; please report this issue on https://yt-dl.org/bug
                      If they doesn't convience, WinX can still get content off YouTube.
                      HTH

                      Comment


                        #12
                        Originally posted by HTH View Post

                        I am not sure what people hope to achieve by nutting off at the boffins at DVDFab bat central ??
                        I am equally as perplexed as to why people immediately try and reinstall older versions either. DVDFab products are and have always been constantly worked upon and upgraded when required. Even the scientific type computer boffin's are not going to get right all of the time but they will fix it.....eventually.
                        Don't forget, it is NOT unusually for Youtube to change things at their end as they have done in the past.
                        That is where I think the issue is, with Youtube, because if you read the DVDFab downloader logs, it does show a number of warnings and error messages. To wit:
                        Warning: YouTubeDL: Media analyze error out "ERROR: No video formats found; please report this issue on https://yt-dl.org/bug
                        If they doesn't convience, WinX can still get content off YouTube.
                        HTH
                        Have to disagree. No it is broader than just Youtube, it is other sites as well. And the community are providing this feedback, and the posts here are reporting the issue that started a week ago.
                        Also comments about reverting to previous version provide the community with a workaround right now, until fixed by DVDFAB.

                        Yes there are other apps that still work well with Youtube. I also use VSO Downloader and this app works 100% with Youtube and it has not been updated for over a month. Based on this, the problem is not with Youtube changing things, it is bugs in this new version from DVDFAB i.e. VSO Downloader works and also DVDFAB previous version works.

                        Yes I agree that they will fix it eventually, and I appreciate the great work they do with their other apps. Be great to see a reply from DVDFAB acknowledging the issue.

                        Comment


                          #13
                          I'm also having issues. It seems to be stuck on the "analyzing video" step. I just deleted the log folder, and then attempted to grab "Zombie" by Justin Furstenfeld. Not happening at all. I did use another program & it worked with no problem at all. I'll attach the log file.
                          Attached Files

                          Comment


                            #14
                            Not working for me either. I get about 1/3 to 1/2 through download, then it just stops. Downloading audio from youtube. Pause/restart, exit and restart, nothing. Doesnt proceed any further. Eventually it "gave up" i guess as it said the file was downloaded only 1/2 there.

                            Comment


                              #15
                              Hi, all, we have noticed the download problem in the new released 2.2.1.1. It's weird that most users can download, but some users have issues. The biggest change in the 2.2.1.1 is that we made the youtube-dl as a backend service to reduce the analysis time. We are investigating the problem and will try our best to fix it in the next release.

                              Comment

                              Working...
                              X