DVDFab Forum - 5.0.2.5 Numerous problems! Speed, crashing, etc...

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

5.0.2.5 Numerous problems! Speed, crashing, etc...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    5.0.2.5 Numerous problems! Speed, crashing, etc...

    Firstly, hulu has a big issue. The program is unexpectedly closing after finishing anywhere from 2 to 25 downloads. This in turn is causing my queue not to save when it crashes, so therefore it goes back to the original way it was when I initially open the program. I have to manually clear out what it downloaded in the queue before the crash happens or I'll get duplicates upon re-opening streamfab. It is happening over and over again, usually at night this last couple of days.

    Here's the kicker... just to test, I ran 3 instances (1 of each on 3 different computers) with hulu downloading at the same time since I pay for 4 multi screens at once with hulu. All 3 of the computers crashed and shut down streamfab unexpectedly at the SAME TIME. I tried this multiple times and it happened repeatedly. When they shut down, there was no warning of a crash. The program just disappeared and acted as if I hadn't done anything with it since it was last opened. They repeatedly closed at the same SECOND on all 3 screens of all 3 computers. It's almost as if someone from streamfab killed the processes though the streamfab account every time hulu was downloading something.

    Another issue I have is when I upgraded from 5024 to 5025, my entire queue was wiped with paramount and peacock once they were introduced into the same module.

    A third issue i have is that since upgrading to 5025, paramount, peacock, and channel 4 run painfully slow. I'm talking like downloading MAYBE 10 episodes of a show in a 24 hour time frame. Everything else I use seems to run good. Amazon runs super fast as well as hulu (when it works).

    A 4th issue I just have recently been experiencing is when I have files in the queue, sometimes when proceeding to the next provider in the list it will disable me from closing and will sit there analyzing. Therefore, I have to manually end the task in windows task manager. When manually closing it's showing MULTIPLE qcef files (sometimes up to a dozen at once). When I end each one, it just reappears after two seconds. It's an endless loop of qcef hard shutdowns, so I have to end the task of the entire group running streamfab. This in turn also loses the memory of the queue and puts it back to the status of when the program was first opened up so I have to manually delete some files from the queue since it didn't update.

    I have rebooted everything multiple times including the routers, hubs, modem, computers, etc.. I get the same results with and without VPNs. I seriously don't know what's going on in the last couple of updates. I can't upload my screenshots or logs because the site says "Upload failed due to your usergroup's upload quota. This file will require 531.5 KB but you only have 15.5 KB of 9.77 MB remaining".

    IDK, I'm running out of ideas over here. I'm on a fibre 1GB up/down and it's solid. No other speed issues anywhere. As I said, mostly just paramount, peacock, and (sometimes) channel4 that run extremely slow. No issues whatsoever with Amazon as it runs nicely (solid & fast).
    Last edited by corey75; 03-21-2022, 06:42 AM.

    #2
    They run fine for me, you better add a logfile so the devs can whats up you, sounds like you abused the fair use policy.
    AMD 5950X CPU
    Gigabyte X570 Master
    64 GBS of Corsair
    M.2 NVMe 2TB Samsung 850 Pro Os Drive-

    Comment


      #3
      Originally posted by Chameleon View Post
      They run fine for me, you better add a logfile so the devs can whats up you, sounds like you abused the fair use policy.
      Sounds like you didn't read my whole message.

      Comment


        #4
        @corey75 - It's not just you. I have had major issues with Hulu since updating to the newest version. I can start StreamFab just fine, and am currently downloading a video from Roku.

        However if I try to download anything at all from Hulu, StreamFab instantly crashes and sends a crash report.

        Comment


          #5
          Originally posted by cpaliotto View Post
          @corey75 - It's not just you. I have had major issues with Hulu since updating to the newest version. I can start StreamFab just fine, and am currently downloading a video from Roku.

          However if I try to download anything at all from Hulu, StreamFab instantly crashes and sends a crash report.
          Yeah, that's one of the main problems I have since upgrading to 5.0.2.5. I always use the offline installer just in case, but I can't seem to kick this issue. It happens quite frequently around the same time the last few nights.

          Comment


            #6
            I have absolutely no issues, and if this were really an issue with the program, this board would have 100 messages on it. It seems like its just you and some other person that has an issue.
            AMD 5950X CPU
            Gigabyte X570 Master
            64 GBS of Corsair
            M.2 NVMe 2TB Samsung 850 Pro Os Drive-

            Comment


              #7
              Hi corey75 & cpaliotto,regarding the crashing issue with Hulu Downloader, our developer checked your crash log files, there isn't much info there, and they also repeated the download, could not duplicate it either, so we could not offer you a solution at the moment, they will continue to look into it and see if they could find out anything.

              Meanwhile, please use the previous version of StreamFab to have a try and see the result.
              https://d17.dvdfab.cn/download/49_50...b_x64_5022.exe
              https://d17.dvdfab.cn/download/49_50...b_x64_5023.exe

              Comment

              Working...
              X