DVDFab Forum - File corrupted! This program has been manipulated and maybe it's infected...

Announcement

Collapse
No announcement yet.

File corrupted! This program has been manipulated and maybe it's infected...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD Drive Tool File corrupted! This program has been manipulated and maybe it's infected...

    I downloaded the UHDDriveTool.exe software from the DVDFab website and installed it on my Windows 10 64b pc system.

    I then ran the DVDFab (x64 11.0.1.5) software and selected the Utilities Tab

    I clicked on the UHDDrive Tool icon and it went and installed in the program within the DVDFab software.

    Windows then came up with the popup "File corrupted! This program has been manipulated and maybe it's infected by a virus or cracked. The file won't work anymore"

    This happens whenever I try to run the tool. I have reinstalled it a few times with the same result.

    I checked F-Secure and Malwarebyte but they are not blocking the tool.

    Any ideas what is happening and how to fix it?

    Thanks

  • #2
    Have you purchased the Tool? Note that it does not have a free trial mode. I am not aware of any FileTool.exe file available on the website. The download link on the UHD Drive Tool page is just the DVDFab v11.0.1.5 installer. If you have windows defender enabled, check it also for blocking or quarantine. Did you get this message from DVDFab when you ran the Fab installer? Did it happen installing v11.0.1.5 or when you tried to install the Drive Tool after the DVDFab main app was running?

    I also have Malwarebytes and had no issues, and I have not seen any similar reports in the forum.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      Hi, Yes I have purchased the UHD Drive Tool software from the members section and it is showing as registered in my list. I downloaded the utility from the DVDFab website under 4K UHD > UHD Drive Tool but you are right this is only the install for DVDFab - The page is definetly misleading as it says "Free Download" on one button and "Buy now" on the other.

      The File Corrupted popup message comes after I cilck on the UHD Drive Tool button under Utilities (Non-Free Products).

      When I click on the UHD Drive Tool Icon I get the Window Requestor asking if I want to allow the app to run. I click yes and then I get the UHDDriveTool.exe File Corrupt popup.

      DVDFab runs great with no problems. The problem occurs when trying to run the installed Drive Tool utility. It seems to have installed fine..

      I will try uninstaling DVDFab, rebooting, reinstalling, reactivate and then try the UHD Drive tool again.

      Comment


      • #4
        I have unauthorised and uninstalled DVDFab. I rebooted the PC. I reinstalled the DVDFab 11 and activated it. I went to utilties tab and clicked on UHD Drive Tool and it downloaded. I clicked on the window allow DVDFab to make changes popup twice.

        As soon as the UHD Drive Tool utility installed I got the same the popup "File corrupted! This program has been manipulated and maybe it's infected by a virus or cracked. The file won't work anymore"

        Happens everytime I clcik on the UHD Drive tool icon, yet other functions on the DVDfab software works correctly.

        Comment


        • #5
          Sounds like F-secure is the problem to me I have malerwarebytes pro and just windows 1 defender running and it works fine no problem for me check F-secure and or disable it if possible while you reinstall.

          windows 10 pro 64 bit.

          Comment


          • #6
            Good Call. Thanks. Solved

            Interestingly F-Secure was not logging the blocked program in the Recent Events log.

            For those that use F-Secure simply go to the F-Secure Main Screen - Tools - App and file Control

            Select the "Excluded" Tab then "Add new".

            Browse for and include C:\Program Files\DVDFab 11\UHDDriveTool.exe.

            For good measure I also include the whole folder C:\Program Files\DVDFab 11

            No need to reinstall, The tool now works correctly.


            Comment


            • #7
              Great I am happy you got your problem sorted.

              Comment


              • #8
                I would uninstall F-Secure, anything that disrupts your PC without telling you or logging it is useless.
                Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                Supplying DMS Logs to Developers.............

                Comment


                • #9
                  No way would I would do that. F-Secure has protected my system successfully for many years. I do agree it should have logged something as the popup had no indication it was due to F-Secure however it was simply fixed when I figured out what was happening.

                  Comment


                  • #10
                    Although it sounds like you got it fixed, just asking were you running 32 bit or 64 bit version? Whenever I had tried to run 32 bit version of Fab in the past year, I would get that exact same error you got. I too use F-secure and have for many years. However, for whatever reason, when I re-ran it using "Run as Administrator", the error would go away. Had to do this each time after an update. Now I only use 64 bit version so not sure if it still does that. (You can choose to Run as Administrator on a permanent basis by selecting the file properties dialogue and clicking the advanced tab, and checking the box next to "Run as administrator".

                    Comment


                    • #11
                      Hi,

                      You can also disable "DeepGuard" option in F-Secure settings, and then UHD Drive Tool will be started.

                      And anyway, we will also contact F-Secire.

                      Thanks!


                      Wilson
                      Click image for larger version

Name:	90cf5b14-a789-7f31-e754-2960f473e9f0.png
Views:	1
Size:	25.8 KB
ID:	364745
                      Please post your logs the default location is:
                      For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                      For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                      For Mac: /User/User name/Documents/DVDFab10/Log
                      Please use attachment button and attach your most recent, Internal log and post right here.
                      If it's the burning issue, please also attach burn log.

                      Thanks!

                      Comment


                      • #12
                        Hmm I'll check it as I thought I had the 64bit version installed. The problem has gone away and workig great.

                        Anyway I would recommend you Keep DeepGuard On and simply add UHDDriveTool.exe in the Excluded list of the App and File control part of secure tools.

                        Comment

                        Working...
                        X