DVDFab Forum - Jurassic World Fallen kingdon UHD wont rip

Announcement

Collapse
No announcement yet.

Jurassic World Fallen kingdon UHD wont rip

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bigbwb
    started a topic Jurassic World Fallen kingdon UHD wont rip

    Jurassic World Fallen kingdon UHD wont rip

    I am using the latest DVD fab version with Asus BW-16D1HT. The disc looks new with no blemishes. I keep getting a read error at the end. The drive spins the disc erratically on occasion too. I attached the log. Please advise. Thanks.
    Attached Files

  • bigbwb
    replied
    Originally posted by october262 View Post

    from the UHD friendly drive list
    the Asus BW-16D1HT must have firmware: 3.01
    Well apparently that's not completely accurate. I have been using 3.02 since I began ripping UHDs and this last disc was the only one where I had an issue. I got the info to downgrade the firmware from makeMkvforums. The DvdFab utility tool didn't work for me.

    Leave a comment:


  • october262
    replied
    Originally posted by bigbwb View Post

    3.02 if I recall.
    from the UHD friendly drive list
    the Asus BW-16D1HT must have firmware: 3.01

    Leave a comment:


  • bigbwb
    replied
    Originally posted by Ashley View Post
    Hi, please click on the Menu button at the right top corner of the DVDFab screen, open "Common Settings" window, click on "Drives", in the "Drives" list, please see what is the firmware version of your UHD drive. Or you can capture a screenshot of the drive info, thanks.
    3.02 if I recall.

    Leave a comment:


  • Ashley
    replied
    Hi, please click on the Menu button at the right top corner of the DVDFab screen, open "Common Settings" window, click on "Drives", in the "Drives" list, please see what is the firmware version of your UHD drive. Or you can capture a screenshot of the drive info, thanks.

    Leave a comment:


  • bigbwb
    replied
    Now all of my UHD discs get read errors? Did something mess up the Asus drive after all the read errors on my first rip?? Help!

    Leave a comment:

Working...
X