Announcement

Collapse
No announcement yet.

Issue With Preview

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Data Collection Issue With Preview

    Hi! After the latest update to version 10.0.1.7 I am unable to preview the titles for selecting and uploading the correct metadata. I have tried all options on two computers and what happens is the preview window shows but doesn't play anything or it shows for a second and disappears. I have attached my log for analysis.
    Attached Files

  • #2
    Same thing happening here.

    Comment


    • #3
      For what it is worth, if you still have DVDFab 9.x installed, it is still working as it should.

      Comment


      • #4
        You can get older versions here: (they bear the proper digital signature)

        http://www.filesetups.com/windows/cd...vdfab-10.0.1.7

        I tried 10.0.1.6 and everything is back to normal.

        Comment


        • #5
          Thanks darkuni for the info! That did indeed solve the issue temporarily. Unfortunately although I enjoy participating in the metadata project, the program is too unstable for me with constant crashes previewing clips and just trying to enter data period. I hop somewhere down the road this feature gets improved, but for now I'm done with it. Great software though.

          Comment


          • #6
            It is still an issue on 1.0.2.2.
            I tried changing the preview to directx, didn't work.
            I use Windows 10 anniversary update.

            Comment


            • #7
              I am having the same problem as the other two, when I am in the meta-info edit window the preview function does not work. When I try and preview a title it immediately closes. I have been EVGA 780 TIsc

              When I press the preview button in the Ripper module it works just fine. The only time I have trouble is inside the meta-info edit window.

              If there's any info I can send let me know. Until then, I guess I will keep using DVD Fab version 9 for the meta-info stuff

              Comment


              • #8
                I was hoping from the description on DVD Fab 10.0.2.9 that they had fixed the preview window inside of the metadata edit window.

                But I am still having the same problem, the preview window opens and immediately closes.

                If there's anything I can do to help figure it out at me know.

                Comment


                • #9
                  Seems to be liked to the BD disc somehow.
                  I just checked with 10.0.3.6.
                  The BD of How to train your Dragon works well.
                  The BD of Arrival doesn't.

                  Comment


                  • #10
                    On 10.0.3.6, I noticed another clue on that issue.

                    I was selecting which main movie to extract. The preview button worked, so I went to the metainfo page to test it.

                    It failed.

                    When I came back to the main movie selection screen, I noticed the following corruption which was not there before.

                    Screenshot (1).jpg

                    Notice how the runtime of the movie that I tried are corrupted.

                    Comment


                    • #11
                      [ATTACH]16790[/ATTACH]

                      Comment

                      Working...
                      X