DVDFab Forum - still frustrated

Announcement

Collapse
No announcement yet.

still frustrated

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • General Feedback still frustrated

    I managed to check and edit 1000 movies over about 7 hours.
    Problem no.1, nothing was transferred to my media player.
    2. a load of tv series were put under movies and it was not possible to get them back under tv series.
    3. half a dozen of these movies had more than 2 copies of the same poster
    4. when editing the meta data on some popular movies (wrongly label) it sometimes took up to 5 - 6 tries to get the right poster / information.

    As nothing appeared to go to plan, I assumed everything I had done was kept in the cloud. HUGE mistake. I than continued to do a factory restore. All the stuff I did was lost.

    Now however, majority of my movies / tv series now have chinese posters and chinese writing. This writing can't be changed to english but posters can be changed.

    Any one got a brilliant solution here, before I tear out my hair.
    Viking lost down under

  • #2
    Gee, after 15 minutes waiting for refreshing to finish on Star Trek Discovery I have english text, now I'm waiting for Season 1 to be refreshed to english. If it takes this long to get it to the correct languish. I'll still be doing it in a year or more from here.
    Viking lost down under

    Comment


    • #3
      Ended up doing a factory reset again. now it is in english and when it is finished updating in the cloud I can start editing again. So far the updating has taken around 12 hours and still counting.
      Viking lost down under

      Comment


      • #4
        These problems are why the cloud should not even be in the picture. I should not have to rely on a website to do my editing. It should be done inside the unit itself or local like it was in the first place. Doing this crazy setup is like having my neighbor hold my car keys. I have to make sure he is home to use my car. Then I have to wait for him to find my keys wherever he put them before I can use my car. I completely just do not understand this setup at all.

        Comment


        • #5
          Appears that having used filebot to change files was a mistake. I spent the last 50 hours copying all my movies / tv series again from my backup drives and did a factory reset. So far it looks good. Now one of the problems I have is that some tv series are under the movie section, so I'll have to work out how to get them back under tv series.
          Viking lost down under

          Comment


          • #6
            If you figure out how to get things out of Movies and back to TV, please let me know. This is driving me nuts with the new software. It randomly moves things and won't let me move them back.

            Comment


            • #7
              Use 1010

              Comment


              • #8
                After restoring the backup files, I went from over 8500 videos to 2500 videos. After removing some TV series I cut that back to just over 2000. After refreshing library the TV series I removed were no longer under movies. When I eventually copy them back I hope that they will be recognized as TV series.
                Viking lost down under

                Comment


                • #9
                  You really should use v1010 until they get the next firmware out. You're asking for trouble using v1012

                  Comment


                  • #10
                    Yes, I've been told from signals, they are doing something about it.
                    Viking lost down under

                    Comment


                    • #11
                      At this point I think the programmers should just "hard code" directory names into the software, like '\TV Shows' , '\Movies' ,'\Documentaries' and so on. I think those three categories would cover about anything. Even if the scraper got the info wrong it could still be in the right category and since we can't move them between categories we would still be in a better place. The 'back end' databases that the scraper algorithm uses might not like that but when trying to resolve issues on my own I have multiple tabs open on Chrome with the DMS manager open on one and IMDB open on another and IMDB says what category it is by search result.

                      I won't go backwards on my firmware(..I have 1013 now) but I have limited what I put on the DMS. This computer I built a couple of years ago has a hot swapable, SATA III 4Bay backplane HDD enclosure in it so I can still RIP my documentaries to a duplicate 8TB drive in my system and copy them over when I want, the DMS has an 8TB drive also.

                      Last edited by Dead Eye; 02-13-2018, 07:00 PM.

                      Comment


                      • #12
                        I'm also using 1013 now. At the moment I'v got 167 TV series showing in the cloud but the media player is only showing 7. I have refreshed data base several times. The only one that adds new items is movies.
                        Viking lost down under

                        Comment


                        • #13
                          I have the entire Twilight Zone collection on DVD, over 1100 Movies that I am slowly ripping(..main movie only). But I love Documentaries and they do not scrape very well so I just organize everything into directories and use the 'Local Videos' utility and browse that way. The programmers have a lot of work in front of them and I know that stuff takes a lot of time and testing before being released to end users like us.

                          I wouldn't get hung up on the scraper mis-matching, that is why I asked for a way to exclude directories/files from being inventoried by the scraper(..like a DNI prefix) that would tell the scraper to ignore that file/directory. That could be an interim solution until the programmers figure stuff out.

                          Comment


                          • #14
                            well all we can do is wait and see
                            Viking lost down under

                            Comment


                            • #15
                              Yep!

                              Comment

                              Working...
                              X