DVDFab Forum - utter chaos

Announcement

Collapse
No announcement yet.

utter chaos

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • General Feedback utter chaos

    Set up my new DMS today, what a going on, first the onboard keyboard is laborious it should be on the remote the ability to type. when I eventually got the DMS registered I inserted a 3.5" drive

    already populated with Blu-ray ISO's and went to update movies. arrrrrgggghhhhhh what a mess, utter chaos, metadata all over, movies missing, so I reset the DMS and tried again but this time

    the chaos was ten fold. sorting this DMS is gonna be a nightmare if I haven't binned it by then..... not happy at all

  • #2
    Originally posted by pronto1st View Post
    Set up my new DMS today, what a going on, first the onboard keyboard is laborious it should be on the remote the ability to type. when I eventually got the DMS registered I inserted a 3.5" drive

    already populated with Blu-ray ISO's and went to update movies. arrrrrgggghhhhhh what a mess, utter chaos, metadata all over, movies missing, so I reset the DMS and tried again but this time

    the chaos was ten fold. sorting this DMS is gonna be a nightmare if I haven't binned it by then..... not happy at all
    hi,


    When you got the new DMS, please upgrade the new firmware first.

    And I am not sure what is your problem, the movies cannot be recongized ? or other problem, please give me more information about the problem.

    Thanks.


    Comment


    • #3
      Originally posted by ting View Post

      hi,


      When you got the new DMS, please upgrade the new firmware first.

      And I am not sure what is your problem, the movies cannot be recongized ? or other problem, please give me more information about the problem.

      Thanks.

      Hello ting

      The very first thing I did was to update the firmware,out of 46 Blu-ray iso titles only 38 are seen in movies.

      MOVIES / TV SHOWS/ LOCAL VIDEOS/ APPS/ SETTINGS If I go to local videos and click on the icon called DMS videos and look at folder named sata 1 there is a another folder called lost.dir

      inside that folder there is only 1 movie showing but if I now go to the top right hand of the screen and click on the icon that expands the view I now see the 1 movie and three more named

      ( $rjixj77 )( $rt1r474 ) ($rvu1t8t ) these three movies I can play but believe me or not I deleted these movies off the hdd before I inserted the hdd into the DMS

      I put the hdd back in the pc and I could not find these three movies on the hdd .

      in local videos if I go to the icon called SATA Hard Drive 1 all 46 titles are present and no deleted movies are showing yet when I try to populate the movie library only 38 movies are showing

      also the metadata for a good few movies is totally wrong . POSTMAN PAT THE MOVIE (UK) becomes a Chinese movie called the postman haha but that is something I can

      sort out my self .

      Comment

      Working...
      X