DVDFab Forum - Networking issue

Announcement

Collapse
No announcement yet.

Networking issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DMS v1.0.3.7 Beta Networking issue

    Since updating to these beta version with v1.0.3.7 beta being the latest version, the movie server has a lot of problems.
    1 it doesn't detect devices on the network very often.
    2 When it does detect them and you have added the paths, it can''t play the movie.
    3.This is normally after the movie server has been turned off over night and turned back on, it can no longer detect the devices in the network search
    4 When you try play the movie you get a msg stating unknow error.

    I would go back to the original firmware, but can not find it anywhere here, or if it is possable to go back with the firmware.

    As it is this thing is just an expensive digital clock as it is imossable to play my media with it from the network.

    At the worst it is just an expensive brick

  • #2
    I've experienced this issue of not being able to play movies after a shutdown overnight. I think it's to do with disk drives "waking up". I've had to press the "play" button up to 4 times before it will play. I'm using v1.0.3.8.

    Comment


    • #3

      I would go back to the original firmware, but can not find it anywhere here, or if it is possable to go back with the firmware.


      You can go back level of firmware. I do it all the time after testing a new release. I'm running 1.0.1.0 as it is the most stable for me.
      But I only have movies. No TV shows.
      It doesn't have all the nice features that the newer versions have but for me it is stable.

      I'm sure a moderator can give you a link to the version you would like to install.

      Comment


      • #4
        Originally posted by The Toerag View Post

        I would go back to the original firmware, but can not find it anywhere here, or if it is possable to go back with the firmware.
        Believe this link still works and can go back to V1.0.1.0 if that's what you want. Find it to be the most stable also but find that people are using whatever firmware gives them the less grief. Waiting for the new V2000 release myself. Ting noted there would be no other releases until then.

        https://s3.amazonaws.com/dl-dvdfab/d...update1010.zip

        Comment


        • #5
          Thanks Down2Earth for that, I hope they fix the VC-1 video playback issue in that DTS-HD MA audio just gives noise and video just stutters when it is in a MKV file, folders from Bluray's/ISO's don't have the problem.

          Comment

          Working...
          X