DVDFab Forum - VC-1 DTS-HD MA/TrueHD mkv playback

Announcement

Collapse
No announcement yet.

VC-1 DTS-HD MA/TrueHD mkv playback

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Toerag
    started a topic VC-1 DTS-HD MA/TrueHD mkv playback

    VC-1 DTS-HD MA/TrueHD mkv playback

    I have got a problem in that none of my VC-1 movie files will play back when it is in a MKV Container with TrueHD or DTS-HD MA audio, the video stutters and all I get for audio is noise when passed through to the AV amplifier. I do not gewt this problem when playing them back through the PC with DVDFab Media player 5 or any other media player.

    Though if I turn the AV Reciever off the files play ok to the tv with stereo sound, With surround sound TrueHD ot DTAS HD MA which has to go through the av reciever when turned on it stops playing the files properly and reverts back to stuttering and noise

    Direct copys of the files from the bluray in either ISO or as a folder play ok, it is just when they are in a mkv Container

  • ting
    replied
    Originally posted by The Toerag View Post
    they play fine on the PC with DVDFab Media player 5 & Power DVD 16 and VLC without any issues with TrueHD & DTS-HD MA sound out of the AV, but in the movie server they don't, when audio is going to the AV, it does output stereo when AV is turned off and audio is going to the TV without a problem.

    I am attaching a media info summery of one of the files it is having trouble playing, if that helps
    Thanks for report this problem, I will try to find the sample which have VC-1 + TrueHD(DTS-HD) to test it, in recently source, there are few video using VC-1 codec again.

    Leave a comment:


  • The Toerag
    replied
    they play fine on the PC with DVDFab Media player 5 & Power DVD 16 and VLC without any issues with TrueHD & DTS-HD MA sound out of the AV, but in the movie server they don't, when audio is going to the AV, it does output stereo when AV is turned off and audio is going to the TV without a problem.

    I am attaching a media info summery of one of the files it is having trouble playing, if that helps
    Attached Files

    Leave a comment:


  • signals
    replied
    Please clarify that the TrueHD/DTS-MA HD ISOs/folders play with the enhanced audio when going through the AV receiver. Sorry for the difficulty.

    Leave a comment:

Working...
X