DVDFab Forum - Cannot find titles for most of my TV series

Announcement

Collapse
No announcement yet.

Cannot find titles for most of my TV series

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DMS v2.0.0.3 Beta Cannot find titles for most of my TV series

    Reference ID # 158093. Since installing ver2xxx I have not been able to properly configure my TV series. Most of them are now under video. Under the heading Modify inaccurate metadata there is not path address. Clicking on fix always return no match found. Before moving to V2 I did not experience this problem. I have followed all of the advice for installing the beta as well as clean installing each new beta build. Currently using 2.0.0.3.
    Thank you, Jupiter59

  • #2
    Thanks report, I have got your log and will check it.

    Comment


    • #3
      Originally posted by Jupiter59 View Post
      Reference ID # 158093. Since installing ver2xxx I have not been able to properly configure my TV series. Most of them are now under video. Under the heading Modify inaccurate metadata there is not path address. Clicking on fix always return no match found. Before moving to V2 I did not experience this problem. I have followed all of the advice for installing the beta as well as clean installing each new beta build. Currently using 2.0.0.3.
      Thank you, Jupiter59
      I have the same problem.

      Comment


      • #4
        Same problem. However, IF I map to specific shows in the same folder, some work. That is they are ALL in a TV SHOWS folder with each series as a sub folder.
        Also, Battle Star Galactic (1978) and Galactic 1980 both match as The NEW Battle Star Galactic series no matter what I do.
        AND, Lost in Space (1965) season 2 and 3 match correctly but season 1 matches as the NEW version from Netflix.
        Columbo only matches season 1-10 Seasons 11, 12,13 are stuck under videos and cannot be matched.

        The list goes on, but I cannot! Also, when I look over the log, the MISSING series are not even attempted to be scraped.

        Comment


        • #5
          report problem, please send log, like Jupiter59 do it.

          Thanks.

          Comment


          • #6
            ID :199094 Uploaded log. However, I have tried MANY rebuilds etc. since.

            Comment


            • #7
              Originally posted by intvfan View Post
              ID :199094 Uploaded log. However, I have tried MANY rebuilds etc. since.
              Thanks report

              Comment


              • #8
                Refence ID 158093, any resolution?

                Comment

                Working...
                X