DVDFab Forum - Combined Questions: Beta Version 2.0.0.3, Clean Up, Movies Disappeared

Announcement

Collapse
No announcement yet.

Combined Questions: Beta Version 2.0.0.3, Clean Up, Movies Disappeared

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Combined Questions: Beta Version 2.0.0.3, Clean Up, Movies Disappeared

    I am combining these questions to avoid having to post several threads and they are related. First, I still have beta version 1.0.3.7.

    I noticed the latest ISO movies I added to the my Media Server are not showing up when I look for them in the sever.So, I did a rebuild.

    Now, I get a message saying, “This media library is empty. Please build your media library per the instructions.”

    Secondly, I now realize that there is the latest beta version 2.0.0.3.

    OK, fine.

    So, I had hoped that by updating to the latest version, this would fix the problem.

    But, before doing so, according to the instructions, I need to do a Cleanup first.

    Now, going into ‘Device’, then ‘App’ in Advanced Settings, the DVDFab Media is not listed, so there is no way to clean it.

    According to the Cleanup instructions, this process is required when updating from the 1.0.0.0 beta series, correct?

  • #2
    Originally posted by besharpone View Post
    I am combining these questions to avoid having to post several threads and they are related. First, I still have beta version 1.0.3.7.

    I noticed the latest ISO movies I added to the my Media Server are not showing up when I look for them in the sever.So, I did a rebuild.

    Now, I get a message saying, “This media library is empty. Please build your media library per the instructions.”

    Secondly, I now realize that there is the latest beta version 2.0.0.3.

    OK, fine.

    So, I had hoped that by updating to the latest version, this would fix the problem.

    But, before doing so, according to the instructions, I need to do a Cleanup first.

    Now, going into ‘Device’, then ‘App’ in Advanced Settings, the DVDFab Media is not listed, so there is no way to clean it.

    According to the Cleanup instructions, this process is required when updating from the 1.0.0.0 beta series, correct?
    When you are in Advanced Settings / App, If you not saw DMS, please using left/right button in remote to switch it, make sure the TAB be switched to "ALL", then you will see it.

    Thanks.

    Comment

    Working...
    X