DVDFab Forum - Searching on DMS

Announcement

Collapse
No announcement yet.

Searching on DMS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DMS v2.0.0.3 Beta Searching on DMS

    I mostly search my collection from the web browser so I did not notice this, my wife pointed it out.
    When you search from the server on screen, the search has no SPACE bar, so you cannot for "My Life" or "Our Town" etc.
    Also, when searching, I noticed searching OUR did not return Our Town in the results, however searching TOWN did.

    Side note: Being as I search from the browser. I do miss the feature of being able to find movies from actors in another movie.
    That is, I used to be able to search for Raiders of the lost ark, View the actors, click on Harrison Ford and see all the movies he is in on my server.

    Keep moving forward. I am very optimistic!

  • #2
    If DMS has to stop scraping first. I found that if you type EG "our" it can take ages to find what you are after or not at all. Just type "o" and allow it to show all posters. If to many posters add another letter and wait for changes to take place ect.
    Viking lost down under

    Comment


    • #3
      ejm, yes, I noticed this, it is not toooo bad of a lag filtering. But in the example Our Town, OUR returns Zero results.

      Comment


      • #4
        Funny thing. A blank space between the Back Arrow and [C] exists, so I tried to highlight it. no luck, but while I was at it, I searched OUR9 let it shake out and removed the 9... Our Town shows up now. Hmmmm?

        Comment


        • #5
          from the browser, I did a search. "my" expecting My Girl, My Three Son's etc. Sometimes it works, sometimes it doesn't. That is, it SHOWS the right results.
          However, I think it sometimes SHOWS the wrong movies, but has the correct results... Hope I can attach an image?

          So in my1.jpg you see the results of my search. In my2.png you see the result of me clicking the Info of Home Alone. It is a refresh issue for certain. If I add another character to the search and then remove it, it brings up the proper box art that matches the info. So, the LAG may be an issue. I was thinking it was not to bad, not realizing it never finishes in some cases.

          This is on the latest Firefox version running on up to date Windows 10.
          Attached Files

          Comment


          • #6
            I'm not sure about firefox, I always use google chrome and don't seem to have many problems. Under versions 1.0.0.? I used to have to type in wrong name to get the some poster I was after. In 2.0.0.? I found that searching for several times I could end up with correct result.
            Very hard to read your jpeg's, But noticed that My Cousin Vinny is using wrong naming convention.
            Should be My Cousin Vinny (1992). If you have same name for movie and there are several ones made over the years there could be a problem for scraper. Has happened to me.
            Last edited by ejm; 05-29-2019, 02:35 AM.
            Viking lost down under

            Comment


            • #7
              Strange how small the images are... These were grabbed by snipping tool, actual size.
              Anyway, the search of "MY" did return the correct results, MY cousin Vinny is a valid result. The info is correct, the COVER image is not updated.
              I do use xxxx (year) for movies that need it. ie Passengers or Flight of the Phoenix etc.
              From observation, I see what is happening. The M in MY finds hoMe Alone. The Y in MY refines the search and removes Home Alone. However, The Cover Image does not get updated.
              When I add x to MY -- MYx it removes all movies from the result, Then I remove the x from MYx it does only one search and truly finds all of the MY results, so the cover images and info are all correct.
              I get the same results in Chrome.

              I wonder if the lag is increased because I have 1633 movies and 51 tv series with 1000 plus episodes. I have more than 51 tv series, it only found/scraped 51.

              Comment


              • #8
                I have 980+ movies and about 241+ TV series (minimum of 2410 episodes, max. around 4000 episodes), "+" are the ones under video's. It takes about 6-8 hours to scrape. I found out that if you interfere with this process EG watch movies or start changing posters and descriptions; this can and will most likely interfere with the scraping process.
                Last edited by ejm; 05-29-2019, 01:16 PM.
                Viking lost down under

                Comment


                • #9
                  Originally posted by ejm View Post
                  I have 980+ movies and about 241+ TV series (minimum of 2410 episodes, max. around 4000 episodes), "+" are the ones under video's. It takes about 6-8 hours to scrape. I found out that if you interfere with this process EG watch movies or start changing posters and descriptions; this can and will most likely interfere with the scraping process.
                  Yes, I have let it run all day. It does take several hours. I guess I have several thousand Episodes. Just in the Star Trek(s) it is close to 1K.
                  If I just do a root path, I get about 25 TV shows, if I path directly to the folder, I get 26 more. Still not all of them. But it does not double anything as others has talked about.

                  Comment


                  • #10
                    have you tried a factory reset???? that is what I do if not happy with result
                    Viking lost down under

                    Comment

                    Working...
                    X