DVDFab Forum - Not Rebuilding Library after upgrade

Announcement

Collapse
No announcement yet.

Not Rebuilding Library after upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DMS v2.0.1.0 Beta Not Rebuilding Library after upgrade

    I have two DMS. One is on v2.0.0.8 The other had an older version (believe it was v1.0.3.5). I cleaned the data per the section posted here on how to do so (followed step by step). I installed Beta v2.0.1.0.

    Now I cannot get the library to rebuild, again! I have cleaned the cache per the instructions posted, yet when the server restarts, the data is back.

    I cleaned the data again, after it rebooted, I again reinstalled the latest Beta v2.0.1.0. I go into the movies tab and I see it scanning the titles in the upper right side. Then it stops and says media library is empty.

    I knew I should have waited longer before updating the second server!

    SDK version is listed as 1.0.3.1 and Version is 2.1.1 on the about screen.



  • #2
    Did a full redo. Reentered activation stuff, etc. STILL will NOT update the library. Warranty on this one runs out in 13 days.

    Comment


    • #3
      Tried having DVDFab send movie to DMS. It sent and said successful. Does not show in Movies but does show in the directory going to the HDD.

      Comment


      • #4
        Log please

        Comment


        • #5
          Would very much love to provide, guessing someone needs to update the sticky note on how to access. I put 192.168.1.109:32080/ as directed and get a screen asking for a debugging password. None of my passwords function to get past that screen.

          That link works on one of my servers but not the other.

          This morning, the movie I uploaded directly from DVDFab software shows. It still will not pull any on the internal drive.

          Comment


          • #6
            I fully reset mine this morning, cleared cache/data etc, log out and back in and scraped 95% perfect, Just a few to swap posters and a few stuck in DMS videos but apart from that
            all went well.

            I dont understand how some seem to have problems like yourself and others dont? Its a weird one

            Comment


            • #7
              I fought with my other server the same problem. Finally resolved it. Now this one is being a pain and doing everything that has been written on it does nothing.

              Comment


              • #8
                I tried installing an older version. It never seems to change the stats on the ABOUT screen. I managed to rescan and got 7 (seven) movies out of 104 to now sit on the screen. The remaining 97 are not in video and cannot find unless I go directly to the HDD and start from the file menu system for the drive.

                Still cannot access the drive from browser to get log to send. It still asks for debug password.

                Comment


                • #9
                  I have reset all settings (twice) relogged back in, re installed the latest version, tried older versions, cannot get it to scan and retain the collection, less than 10% showed last time.

                  Comment


                  • #10
                    OK, tried installing older versions, says it does but About screen shows same version.

                    So here is what I tried:

                    1. Power server down.
                    2. Removed the HDD
                    3. Restarted server
                    4. Performed a factory restart
                    5. After it finished restarting and scanned library (which there was not one because HDD was not installed), I used the remote to power down again.
                    6. Once it was off, reinstalled HDD.
                    7. Restarted server.
                    8. After it finished booting up, I watched, it always scans 20 movies then stops.
                    9. I tried resetting from version 1010 in maintenance section. up to 20 movies, quits and displays nothing in the library areas.

                    End result, it has nothing in the screens except there is no library. There are over 104 movies (plus even more TV series) that it refuses to put up. It scans 20 shows (I see the titles in upper right corner) I count and 20 then quits and reverts to nothing in the library.

                    UPDATE: Seems it did pull six TV series over. Nothing else.

                    I can access it via my browser using this login https://dms.dvdfab.cn/#/index

                    I cannot access any logs, the link is not there. It scanned six to seven it picks up but dumps the rest back into nowhere land. If I go into DMS Movies (where it dumps those it could not scrape) there is nothing there.

                    I have tried with ethernet cable connected and with wi-fi. Results are the same. Do not know what else to try.
                    Last edited by stitch0852; 07-08-2019, 02:39 PM.

                    Comment


                    • #11
                      Please clear your browser buffer and then visit:192.168.1.109:32080 .
                      Send log and report the logID

                      Comment

                      Working...
                      X