DVDFab Forum - Dog Soldiers Collectors Edition Invalid Region Code After Burn

Announcement

Collapse
No announcement yet.

Dog Soldiers Collectors Edition Invalid Region Code After Burn

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Copy Dog Soldiers Collectors Edition Invalid Region Code After Burn

    Anyone have any problems with the collectors edition of Dog Soldiers. All seems ok but when burnt the disc in all my bluray players states, like the original, invalid region code. The info shows the region code A is removed when reading but when burnt as a clone or full disc all players show invalid region code. I have a slight workaround that the main movie burnt alone plays but I would like to back up the extra features also. Any Ideas? Thanks

  • #2
    try clicking common settings - blu-ray - blu-ray protection - check "remove blu-ray country code"
    restart dvdfab and retry the disc again.

    Comment


    • #3
      Thanks, I noticed that setting that last night and did what you suggest but got the same result. Its very strange and certainly and isolated disc as I have done a few Region A's recently and all burn and play just fine

      Comment


      • #4
        Originally posted by Dpm View Post
        Anyone have any problems with the collectors edition of Dog Soldiers. All seems ok but when burnt the disc in all my bluray players states, like the original, invalid region code. The info shows the region code A is removed when reading but when burnt as a clone or full disc all players show invalid region code. I have a slight workaround that the main movie burnt alone plays but I would like to back up the extra features also. Any Ideas? Thanks
        Please copy all the files off the original disc except *.M2TS files and then zip them, and attach the .zip file to our FTP to help check the problem, thank you.
        Please check PM for FTP info.
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


        • #5
          Hi, I have attached the log after cloning the disc. Please let me know is this what you need or do I need to do something else?
          Thanks
          Attached Files

          Comment


          • #6
            Please close this call. I have ticked the remove country code and manually selected region A and cloned again and it has worked. Thanks for everyones help

            Comment


            • #7
              Thank you for the update. Thread closed.
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment

              Working...
              X