DVDFab Forum - Windows 10 slowdown

Announcement

Collapse
No announcement yet.

Windows 10 slowdown

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by 90312 View Post
    Suit yourself, I'll just boot to 7 and wait it out.
    Yes I would love that BUT I don't think we're going to have a choice much longer... we're getting force to love it I have it on 4 out of 6 computers this is kinda like when we had to go from XP to Window 7. It has to be the Windows Defenders because there was an update so I've turned it off and it seem to be working I turned the laptop on and started Fab it's been over a month since I started Fab on it and it was slow again turned the WD off and it installed an update and booted up. Do I need the Virus protection out of 6 computers I only have one computer with virus protection on it. If I have a questionable file then I'll scan across the network and check it but most of everything I have right now is these Stupid EMail with Contract, Invoice or something like ZIP attatched to it I don't know these people what makes them think I'm going to open something from them... You reply back to the EMail with a FO and it's a bogus EMail. So back to Fab I still have all GPU software encoding off for Ripping this has to do with the NVidia CUDA. So how much time am I losing with this turned off I was ripping a good BluRay in about 3 hours. So is everybody running the GPU on or off and if your running NVidia driver what version are you running...

    Comment


    • #32
      Hard to answer without knowing exactly what you're doing? I copy the BR to an SSD then rip it to an MKV in 8-9 minutes using CUDA.
      Last edited by 90312; 05-26-2016, 11:10 PM.
      How to post the internal log


      Things should be made as simple as possible, but no simpler.
      Albert Einstein

      Comment


      • #33
        Removed the path in Windows Defender and installed 9300 without problems. Seems to have been solved with this version.

        Comment


        • #34
          No, not solved with the new 9300 beta, it starts to the copy screen, begins to read the disc and crashes again. Hope, the new version comes up soon.
          Protocol:
          Attached Files
          Last edited by redks; 05-29-2016, 01:41 PM.

          Comment


          • #35
            The solution for me was to stop insider preview and go back to the regular W10. The last insider build has had so many bugs, so this was the best way.

            Comment


            • #36
              Originally posted by Gummigutta View Post
              Windows 10 Pro 64-bit (no insider version)

              Couldn't even update the program (hang on the last part) or uninstall or run the program. This solved everything. Thanks!

              The Defender issue is back in ver 9304 if the path to the program is not included in the exclude part of Defender.

              Comment


              • #37
                Didn't do that on mine and I never did exclude in Defender on my system. I double checked and there no exclusions. Fab works fine.
                How to post the internal log


                Things should be made as simple as possible, but no simpler.
                Albert Einstein

                Comment


                • #38
                  Slow Loading of Program

                  n/a
                  Last edited by mikephoff; 07-29-2016, 12:35 AM. Reason: did not respond to this topic

                  Comment

                  Working...
                  X