DVDFab Forum - DVDFAB 9.3.1.9 doesn't work anymore

Announcement

Collapse
No announcement yet.

DVDFAB 9.3.1.9 doesn't work anymore

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Software DVDFAB 9.3.1.9 doesn't work anymore

    Hi,
    I've reinstalled my computer with Windows 10 and the software doen't work anymote. I received a message, copy enclosed and it stop immediatly.
    All info are enclosed Inside the file attached.
    I use DVDFAB only to convert my files and I don't use DVD burner
    Thanks in advance for your reply

  • #2
    Hi paslode
    No logs attached please try again.
    CBR929
    Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


    Setting Up ImgBurn and DVDFab to work together

    Tips for Posting DVDFab Logs in the Forum

    Comment


    • #3
      What are you using for security software? seems some programs are blocking Fabs access to the internet.You would have to go into the security software and make sure Fab is allowed access to the internet.Turning the firewall off and retrying to run Fab will tell if it's this if so turn it back on after you try.Some know security programs that have caused problems with Fab in the past are Bit defender and a cable company's software their are a few others.

      Comment


      • #4
        Originally posted by 3dman7 View Post
        What are you using for security software? seems some programs are blocking Fabs access to the internet.You would have to go into the security software and make sure Fab is allowed access to the internet.Turning the firewall off and retrying to run Fab will tell if it's this if so turn it back on after you try.Some know security programs that have caused problems with Fab in the past are Bit defender and a cable company's software their are a few others.
        I believe you meant to say Kaspersky (US) has some sort of deal with US movie makers to block DVDFab. When the US blocked Fab.com in the US, Bitdefender already had an exclusion compatible with DVDFab, that allowed Fab to run without any problems. The Mods here in Fab, supplied the link repeatedly.

        When I contacted Bitdefender, a few renewal versions ago, I was told, by an Administrator, that they are an AV provider, not a censorship agency.

        It would help if you added the cable companies' names to your list.

        Just saying! Not judging.

        Comment


        • #5
          mdgboxx:F-secure is the cable company software Fab had trouble with the two files and another problem with Bit defender you can read about here in today's new posts http://forum.dvdfab.cn/showthread.php?t=30051

          Comment


          • #6
            Originally posted by 3dman7 View Post
            mdgboxx:F-secure is the cable company software Fab had trouble with the two files and another problem with Bit defender you can read about here in today's new posts http://forum.dvdfab.cn/showthread.php?t=30051
            Hi 3dman7,

            I went to the link you provided, and I admit, I was very surprised.

            Went on Bitdefender--->Protection--->View Modules--->Firewall--->Rules, sure enough dvdfab.exe, fabupdate.exe, dvdfabpasskey.exe are sitting right there. (Allow)

            That said, I didn't see fabcore.exe, and when I tried to add it, it said "Invalid path", access denied. (I don't see "fabcore.exe" anywhere on my machine either..Using Win7 64 bits, HP)

            So far, I don't have any issues with BD that I'm aware of. Later tonight, I'll contact BD support/admin and see what they have to say...Strange situation indeed.

            Maybe our Mods/Techs can supply a link to it, that we could use. (BD users)

            Comment


            • #7
              The release notes say they have the problem fixed with 9.3.1.9
              Certain antivirus products such as bitdefender - http://forum.dvdfab.cn/showthread.php?t=29980
              Last edited by october262; 11-07-2016, 03:53 PM.

              Comment


              • #8
                Originally posted by october262 View Post
                The release notes say they have the problem fixed with 9.3.1.9
                Certain antivirus products such as bitdefender - http://forum.dvdfab.cn/showthread.php?t=29980

                Thank you, october262

                By any chance, are you in any way, suggesting that I would NOT absolutely NEED to try to add "fabcore.exe" to my list of Fabxxxxx.exe in my Bitdefender rules?

                Though I tried, I can't find the proper path to that specific exclusion.

                I see there's a new Fab release available.

                Comment


                • #9
                  These are 2 different problems don't worry about that file you can't find.

                  Comment


                  • #10
                    Originally posted by 3dman7 View Post
                    These are 2 different problems don't worry about that file you can't find.
                    Gottcha!

                    THX, 3dman7

                    Comment

                    Working...
                    X