DVDFab Forum - Blu Ray Ripper Issue


No announcement yet.

Blu Ray Ripper Issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Software Blu Ray Ripper Issue

    I just ordered DVDFAB 10 all in one. Everything but the Blu-ray ripper is working. The Blu-Ray ripper time elapse counts forward but no encoding or processing of any kind takes place. Program says success but file is very small and appears to be empty. All types of files do this. Anyone else experience this. Thanks for listening.

  • #2
    Post the Fab internal log for this attempt.The most resent file is at the bottom of this folder we don't need the whole folder cut and paste into a post here.This post should go into the blu ray ripper topic.A moderator will likely move it their.
    Last edited by 3dman; 11-25-2016, 10:27 AM.


    • #3
      I'm having the same issue using DVD Rip

      Ripping a dvd backup to AVI format at version starts fine, runs about 10 seconds then says successful. The file it creates is empty. I reinstalled and it works fine. I had to create a new log to attach as the original was way to large to attach.
      Ripping straight from a dvd actually fails allowing me to send logs. I sent it just a moment ago.
      I tried ripping to XBOX one format and it worked. Unfortunately the audio was not matching the actors lip movement.

      Let me know if you need any more info.

      Attached Files


      • #4

        The AVI XVID problem is fixed in the new Beta version 10030.

        Please try again and tell me the result, thanks!

        Please post your logs the default location is:
        For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
        For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
        For Mac: /User/User name/Documents/DVDFab10/Log
        Please use attachment button and attach your most recent, Internal log and post right here.
        If it's the burning issue, please also attach burn log.