Announcement

Collapse
No announcement yet.

Updated but now nothing works

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    i did ...it didn't help ..it affected my Trend Micro program too which Trend Micro had a HOTfix for i will contract NVIDIA
    Antec 1200 Full-Tower Case/Thermaltake 750-Watt PS/ASUS SABERTOOTH Z77 Mobo/Western Digital Black WD500 500GB 7200 RPM 64MB Cache/NVIDIA GeForce 8800GTX 384-bit GDDR3 PCI Express Video Card/CORSAIR DOMINATOR PLATINUM 16GB DDR3 /Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo)/CORSAIR Hydro High Performance Liquid CPU Cooler/3-Asus DRW-24B1ST Sata Drives/Samsung 2493HM 24" LCD Monitior 1920x1200 resolution,5ms respone time/OS Windows 10 Pro SP1 64-bit

    Comment


    • #17
      Have you tried an exception for DVDFab in Trend Micro?
      How to post the internal log


      Things should be made as simple as possible, but no simpler.
      Albert Einstein

      Comment


      • #18
        ok its not the video card its Trend Micro blocking the program even though i added DVD fab10 to the exception list...so if i disable Trend Micro start DVDFab 10 and restart trend Micro it works ....SO DVD FAB NEEDS TO FIX THIS WITH TREND MICRO !
        Last edited by ZoSoIV; 01-03-2017, 10:21 PM.
        Antec 1200 Full-Tower Case/Thermaltake 750-Watt PS/ASUS SABERTOOTH Z77 Mobo/Western Digital Black WD500 500GB 7200 RPM 64MB Cache/NVIDIA GeForce 8800GTX 384-bit GDDR3 PCI Express Video Card/CORSAIR DOMINATOR PLATINUM 16GB DDR3 /Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo)/CORSAIR Hydro High Performance Liquid CPU Cooler/3-Asus DRW-24B1ST Sata Drives/Samsung 2493HM 24" LCD Monitior 1920x1200 resolution,5ms respone time/OS Windows 10 Pro SP1 64-bit

        Comment


        • #19
          @ ZoSoIV
          No, You need to contact Trend Micro and tell them their product is blocking DVDFab as a false positive...
          Originally posted by ZoSoIV View Post
          ok its not the video card its Trend Micro blocking the program even though i added DVD fab10 to the exception list...so if i disable Trend Micro start DVDFab 10 and restart trend Micro it works ....SO DVD FAB NEEDS TO FIX THIS WITH TREND MICRO !
          Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


          Setting Up ImgBurn and DVDFab to work together

          Tips for Posting DVDFab Logs in the Forum

          Comment


          • #20
            so here is what you have to go though to get DVDFab 10 to work on your machine with Trend Micro

            https://esupport.trendmicro.com/en-u...y/1104509.aspx
            Antec 1200 Full-Tower Case/Thermaltake 750-Watt PS/ASUS SABERTOOTH Z77 Mobo/Western Digital Black WD500 500GB 7200 RPM 64MB Cache/NVIDIA GeForce 8800GTX 384-bit GDDR3 PCI Express Video Card/CORSAIR DOMINATOR PLATINUM 16GB DDR3 /Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo)/CORSAIR Hydro High Performance Liquid CPU Cooler/3-Asus DRW-24B1ST Sata Drives/Samsung 2493HM 24" LCD Monitior 1920x1200 resolution,5ms respone time/OS Windows 10 Pro SP1 64-bit

            Comment


            • #21
              Get use to it!

              Most of us in the dvdfab community have learned by now that all new versions of dvdfab have issues and dvdfab version 10 is no different. What is frustrating is when the moderators suggest different ideas that don't work. I am certain that they mean well and are doing the best they can...but couldn't they just admit that there are issues yet to be resolved with the new version. I know that they aren't doing it intentionally...but it gives one the impression of being given the run around.

              Comment


              • #22
                Fear not Uncledave attempting to help you is not an effort I'll take in the future.
                How to post the internal log


                Things should be made as simple as possible, but no simpler.
                Albert Einstein

                Comment


                • #23
                  @ Uncledave
                  DVDFab is running perfect on my system and also other members. Something you should think about before you try to bash us moderators is, there are no 2 computers in the whole world that are the same. Same components, software, settings, users knowledge of how to us it, there is none, nada, zilch. We are not the developers of this software just moderators of the forum so stop running your mouth and keep your comments to yourself. This is your warning...
                  CBR929
                  Last edited by CBR929; 01-25-2017, 03:16 AM.
                  Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


                  Setting Up ImgBurn and DVDFab to work together

                  Tips for Posting DVDFab Logs in the Forum

                  Comment

                  Working...
                  X