DVDFab Forum - Jittery video playback caused by my hardware or something else?

Announcement

Collapse
No announcement yet.

Jittery video playback caused by my hardware or something else?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Performance Jittery video playback caused by my hardware or something else?

    I have 2 older Dell Studio laptops I stream my ISO, x264 and other videos with. I have tried VLC, Power DVD and 5kPlayer, same results

    Seems to be decent with MP4, X264 and other small files but when I load a bigger (30 GB+) ISO file, this is where I see the main problem





    One has an Intel Core Duo T6500 2.1 + integrated chip Express graphics and it has real bad stuttering video playback




    The other plays fine and has an Intel Core Duo T6600 2.2 + Radeon 4500 HD graphics but plays video real nice.




    Would the graphic card be causing my issues?

  • #2
    Don't double or triple post it's a rule violation and clutters the forum.

    Yes the graphics is the likely problem. I remember on some of those Express Graphics chips you could assign some RAM to graphics, might help if possible?
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      Originally posted by 90312 View Post
      Don't double or triple post it's a rule violation and clutters the forum.

      Yes the graphics is the likely problem. I remember on some of those Express Graphics chips you could assign some RAM to graphics, might help if possible?

      My bad hit submit and stated working so hit again, truly sorry


      Thanks I will try the Ram thing see what happens

      Comment

      Working...
      X