DVDFab Forum - UHD 100 kein Deutschen Ton

Announcement

Collapse
No announcement yet.

UHD 100 kein Deutschen Ton

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD 100 kein Deutschen Ton

    Hallo
    Wenn ich aus einer UHD den Hauptfilm raurechnen möchte dann ist der Film nur in Englisch obwohl die Deutsche Tonspur angezeigt wird . Aktuelle DVD Fab ist drauf . Ich möchte nur den Hauptfilm in Deutsch mit DVD Fab . Ordner sind BDMV CERTIFICATE . Hat jemand hier ein Tip für mich ? Das Problem tritt bei allen UHD's auf.
    mfg

  • #2
    https://forum.dvdfab.cn/forum/intern...en-dann-posten
    .................................................. .................................................. ...
    https://forum.dvdfab.cn/forum/uhd-copy-ripper
    Last edited by D300; 02-12-2018, 09:04 PM.

    Comment


    • #3
      Ich habe zur probe eine ISO UHD nur Hauptfilm mit Fab gemacht um zu sehen was alles drauf ist habe ich die erstellte ISO mit MakeMKV geöffnet.
      Der Film ist dann 2 x zur Auswahl da einmal nur engl. und einmal engl. und deutsch.
      Attached Files

      Comment


      • #4
        Ich wähle den Film mit nur Deutsch Tonspur aus . Erstelle nur den Hauptfilm mit DVD Fab , aber es kommt nur Englischer Ton obwohl in der Info auch Deutsch steht . .

        Comment


        • #5
          Hi norby100,

          betrifft das alle filme oder nur einzelne bestimmte filme?
          gehe mal auf die vorherige fab version zurück um zu testen ob das problem dort auch besteht
          bitte poste die log datei

          Comment


          • #6
            Das Problem trat ab der 10.0.8.0 auf . Es betrifft alle UHD's wo ich von der UHD den Hauptfilm erstellen möchte .
            Attached Files

            Comment


            • #7
              dann scheint es eine Programmierungsgeschichte zu sein....geh Du erst mal zurück auf die 7.9er Version
              und schildere dein Problem (mit InfoDatei) Direkt
              Hier:https://forum.dvdfab.cn/forum/uhd-copy-ripper

              Comment


              • #8
                Schade die 7,9er habe ich leider nicht mehr.
                mfg

                Comment


                • #9
                  Danke , ich habe sie noch gefunden . Werde heuta abend noch mal testen

                  Comment


                  • #10
                    Fab Log Dateien findest du hier, ich möchte gern die dvdfab internal von dir // Den Hauptfilm willst du als Filmordner oder als ISO //
                    gab es auch Abstürze durch Fab selber während des Kopiervorgangs

                    Bitte ausführlicher die Problembeschreibung

                    Das ist ja wie "Rate mal mit Rosenthal"

                    Dein post im englischen Forum ist auch sehr sparsam
                    https://forum.dvdfab.cn/forum/uhd-co...o-german-sound

                    Click image for larger version  Name:	13133.PNG Views:	1 Size:	47.3 KB ID:	349594

                    Last edited by hoffer; 02-13-2018, 05:46 PM.

                    Comment


                    • #11
                      Ich habe jetzt die 10.0.7.9 wieder drauf und alles läuft . Ich möchte den Hauptfilm als Ordner haben .Abbrüche gab es keine .@ Hoffer , wie kann ich die Datei anhängen? fallst du sie noch benötigst weil ich die alte vers. drauf habe

                      Comment


                      • #12
                        Ich habe jetzt die 10.0.7.9 wieder drauf und alles läuft
                        dann ist ein Fehler vorhanden, da müssen die Entwickler ran

                        Bitte auch die Log dorthin posten https://forum.dvdfab.cn/forum/uhd-co...o-german-sound

                        Ja, möchte die Log Datei sehen

                        Click image for larger version

Name:	5536535.PNG
Views:	1
Size:	29.7 KB
ID:	349607




                        Last edited by hoffer; 02-13-2018, 07:31 PM.

                        Comment


                        • #13
                          @ hoffer . Es ist schon komisch das es noch keinen aufgefallen ist .Aber ich kann die Datei dvdfab_internal nicht hochladen es kommt immewr eine fehlermeldung Your file of 6135171 bytes exceeds the limit of 700000. dvdfab_internal.log .
                          mfg

                          Comment


                          • #14
                            schon mal versucht das File zu Packen (RAR)
                            UND DEN ORDNER VOR DEM ERSTELLEN DES FILES ERSTMAL LÖSCHEN
                            Click image for larger version  Name:	ssss.jpg Views:	1 Size:	30.1 KB ID:	349632




                            Beispiel einer BD: das ganze wird so um einiges schlanker !(10.000 oder 4000 bytes)
                            Click image for larger version  Name:	EEEE.jpg Views:	1 Size:	19.8 KB ID:	349633


                            Last edited by D300; 02-14-2018, 07:36 AM.

                            Comment


                            • #15
                              Hier ist die Datei gepackt
                              Attached Files

                              Comment

                              Working...
                              X