DVDFab Forum - Probleme beim Abspielen von UHD-Filmen

Announcement

Collapse
No announcement yet.

Probleme beim Abspielen von UHD-Filmen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probleme beim Abspielen von UHD-Filmen

    Hallo,

    ich habe versucht mit DVDFab UHD Copy die Filme (UHD) Warcraft, The Great Wall und Resident Evil The final chapter zu konvertieren und auf einen 50 GB Rohling zu brennen.
    Der Brennvorgang war bei allen Filmen erfolgreich. Die Filme werden von der Xbox One X auch erkannt und laufen an. Kurz bevor das Hauptmenü kommen müsste, wird der Bildschirm schwarz und der Xbox-Hauptbildschirm erscheint wieder.
    Ich habe mit den Standard-Einstellungen von DVD UHD Copy gearbeitet. Der Film Tomb Raider in UHD läuft ohne Probleme.

    Kann mir jemand weiterhelfen?

  • #2
    es könnte ein Brennfehler sein (könnte)..... aber man hört auch von anderen Programmen das es ab dem Menü manchmal nicht mehr weitergeht.
    Abhilfe: Menü weglassen und nur den Hauptfilm verwenden.

    Comment


    • #3
      Habe heute versucht nur den Hauptfilm zu brennen...leider kein positives Ergebnis...wieder schwarzer Bildschirm...
      Was muss man bei den Einstellungen beachten? Vielleicht liegt da der Fehler?

      Comment


      • #4


        Tip ... im englischsprachigen Forum kennen sich zu dem Thema viel mehr Leute aus
        ....................
        mein Versuch wäre UHD >Hauptfilm>50gb> Kopieren nach ISO und die ISO dann mit Img Burn Brennen.(LowSpeed)
        ein guter und günstiger Player der wenig Probleme beim abspielen selbstgebrannter UHDs macht ist der Sony
        (X-Box ist etwas zickischer)
        https://www.amazon.de/dp/B078WSCXHX/...a-420479180333
        Last edited by D300; 01-25-2019, 02:05 AM.

        Comment


        • #5
          Danke. Ein Kauf des genannten Sony-Players hat das Problem gelöst. Alle Filme laufen jetzt. :-)

          Comment

          Working...
          X