DVDFab Forum - Kann keine Disks öffnen

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Kann keine Disks öffnen

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DVDFab v12.0.5.3 (Win) Kann keine Disks öffnen

    Hallo,
    nachdem auch ich endlich im 4k-Bereich angekommen bin, habe ich nach einem Weg gesucht meine UHDs zu sichern. Dazu habe ich mir ein externes Blu-ray-Laufwerk (friendly) gekauft und zunächst die Testversion von DVDFab installiert. Leider will das aber einfach nicht funktionieren...
    Zuerst habe ich es an meinem Laptop versucht. Hier funktioniert DVDFab grundlegend, bis auf die Tatsache, dass zur Sicherung einer UHD 83 Stunden benötigt werden soll - nach 2,5h waren es dann sogar 98h - Tendenz steigend. -> komische Sache!
    Nachdem das nicht so recht funktioniert hat, habe ich es an meinem PC versucht. Wenn ich hier eine Disk ins Laufwerk einlege (egal ob UHD oder "normale" Blu-ray) springt diese zwar kurz an, weiter passiert aber gar nichts. Selbiges, wenn auf das Plus drücke und die Disk manuell auswähle. DVDFab ignoriert die Disk einfach und dabei spielt es keine Rolle, welches Modul von DVDFab ich nutze. Wenn ich eine ISO mounte, wird diese sofort analysiert...
    Laptop und PC laufen beide mit Windows 10 und es wurde an beiden das gleiche Laufwerk verwendet. Kann sich irgendjemand vorstellen, woran das liegen könnte?

    Das Laufwerk ist ein LG BU40N mit FW 1.00 und funktioniert super mit MakeMKV an beiden Systemen.
    Ich würde mir DVDFab ja sofort kaufen - nur funktionieren sollte es halt schon...

    Beste Grüße
    FR
    ......................................
    Hello,
    after I too have finally arrived in the 4k realm, I have been looking for a way to backup my UHDs. To do this, I bought an external Blu-ray drive (friendly) and first installed the trial version of DVDFab. Unfortunately, however, it just won't work....
    First I tried it on my laptop. Here DVDFab works basically, except for the fact that to backup a UHD should take 83 hours - after 2.5h it was then even 98h - tendency increasing. -> funny thing!
    After that didn't really work, I tried it on my PC. When I insert a disc into the drive (whether UHD or "normal" Blu-ray) it starts briefly, but nothing happens. The same when I press the plus button and select the disc manually. DVDFab simply ignores the disc and it doesn't matter which module of DVDFab I use. If I mount an ISO, it is immediately analyzed...
    Laptop and PC are both running Windows 10 and the same drive was used on both. Can anyone imagine what this could be due to?

    The drive is an LG BU40N with FW 1.00 and works great with MakeMKV on both systems.
    I would buy DVDFab immediately - only it should work...

    Best regards
    FR
    Last edited by D300; 11-27-2021, 08:23 AM.

    #2
    bis auf die Tatsache, dass zur Sicherung einer UHD 83 Stunden benötigt werden soll - nach 2,5h waren es dann sogar 98h - Tendenz steigend. -> komische Sache!
    Wie sicherst Du?
    Welche Einstellung?

    Comment


      #3
      Als ISO-Abbild der gesamten UHD.

      Comment


        #4
        Originally posted by Mona from Fab
        Please help get a copy of the dvdfab_internal log file, if the firmware of the drive was downgraded using UHD Drive Tool, that log file is needed too, thanks
        .....Bitte besorgen Sie sich eine Kopie der dvdfab_internal Logdatei, falls die Firmware des Laufwerks mit dem UHD Drive Tool downgegradet wurde, wird auch diese Logdatei benötigt, danke..
        Dein Laufwerk ist kein Friendly, sondern ein offizielles.
        Die Firmware, die darauf sein sollte, damit es mit Fab funktioniert:
        LG BU40N (Interne Slim/Laptop, Firmware: FR07, TST0, BU10, CA03, A100)
        https://forum.dvdfab.cn/forum/intern...uhd-laufwerken
        .....................
        mit dem UHD Drive Tool, hast Du vermutlich nichts gemacht?
        Ich nehme an das LW wurde mit der oben genannten FW. gekauft?
        Last edited by D300; 11-25-2021, 08:45 AM.

        Comment


          #5
          Originally posted by D300 View Post
          Dein Laufwerk ist kein Friendly, sondern ein offizielles.
          Die Firmware, die darauf sein sollte, damit es mit Fab funktioniert:
          LG BU40N (Interne Slim/Laptop, Firmware: FR07, TST0, BU10, CA03, A100
          Your drive is not a Friendly, but an official one.
          The firmware that should be on it for it to work with Fab:
          LG BU40N (Internal Slim/Laptop, Firmware: FR07, TST0, BU10, CA03, A100).

          )
          https://forum.dvdfab.cn/forum/intern...uhd-laufwerken
          Wie finde ich denn raus, welche Firmware drauf ist? Und eigentlich kann es daran doch kaum liegen, wenn es am Laptop ja funktioniert... Zumindest wird da die Disk analysiert, während am PC einfach gar nichts passiert. Das Log von PC habe ich mal beigefügt...
          How do I find out which firmware is on it? And actually, it can hardly be the problem, if it works on the laptop... At least the disk is analyzed, while on the PC just nothing happens. The log from PC I have times attached...

          Originally posted by D300
          mit dem UHD Drive Tool, hast Du vermutlich nichts gemacht?
          Ich nehme an das LW wurde mit der oben genannten FW. gekauft?...........
          with the UHD Drive Tool, you have probably done nothing?
          I assume the LW was purchased with the above FW.?
          Korrekt! Der Hersteller hat mir mehrfach versichert, dass das Laufwerk mit der vorinstallierten Firmware mit DVDFab, MakeMKV und AnyDVD funkioniert. Nun, mit MakeMKV kann ich das zumindest bestätigen. Nur fände ich es doch optimaler, wenn ich direkt ein Image erstellen könnte...
          Correct! The manufacturer has assured me several times that the drive works with the preinstalled firmware with DVDFab, MakeMKV and AnyDVD. Well, with MakeMKV I can at least confirm that. Only I would find it more optimal if I could create an image directly...
          Attached Files
          Last edited by D300; 11-27-2021, 08:11 AM.

          Comment


            #6
            Korrekt! Der Hersteller hat mir mehrfach versichert, dass das Laufwerk mit der vorinstallierten Firmware mit DVDFab, MakeMKV und AnyDVD funkioniert. Nun, mit MakeMKV kann ich das zumindest bestätigen. Nur fände ich es doch optimaler, wenn ich direkt ein Image erstellen könnte...
            Da hat Dich der Hersteller angelogen, den mit dem letzten der Drei funzt dein LW auf keinen Fall, denn da wird ein Friendly LW gefordert und deins ist ein offizielles.
            ......................
            oben hast Du doch geschreiben dein LW hätte die FW 1.00!?
            aber gut so findet man sie
            Click image for larger version

Name:	1111111111.jpg
Views:	49
Size:	12.5 KB
ID:	402982
            Last edited by D300; 11-27-2021, 07:32 AM.

            Comment


              #7
              Originally posted by D300 View Post
              oben hast Du doch geschreiben dein LW hätte die FW 1.00!?
              Ok, sorry! Aus einschlägigen Foren habe ich entnommen, dass die FW 1.00 die "richtige" sei um mit Laufwerk Sichern zu können.
              Hier lese ich nun was von
              Originally posted by D300 View Post
              Die Firmware, die darauf sein sollte, damit es mit Fab funktioniert:
              LG BU40N (Interne Slim/Laptop, Firmware: FR07, TST0, BU10, CA03, A100)
              Da die Firmwarebezechnungen mal so gar nicht in die Terminologie der mir bekannten Firmwareversionen passt, habe ich wohl dummerweise daraus geschlossen, dass es sich bei den Angaben hier um die Namen der Firmware handelt, nicht um die Nummer...

              Was heißt das denn jetzt für mich konkret?! Falsche Firmware? Richtige Firmware? Generell falsches Laufwerk? Kann ich DVDFab nutzen oder nicht? Und wenn es an meinem Laufwerk liegt, warum funktioniert es am Laptop?!

              Since the firmware calculations times so not at all in the terminology of the firmware versions known to me fits, I have probably stupidly concluded that the information here is the name of the firmware, not the number...

              What does that mean for me now concretely! Wrong firmware? Right firmware? Wrong drive in general? Can I use DVDFab or not? And if it's my drive, why does it work on the laptop?!


              Translated with www.DeepL.com/Translator (free version)
              Last edited by D300; 11-27-2021, 02:59 PM.

              Comment


                #8
                Wie Du bemerkt hast, lass ich deine Beiträge die ganze Zeit schon durch einen Translator, damit sich das auch jemand von Fab ansehen kann.
                Frage noch: Welche Firmware hast Du jetzt wirklich drauf??

                Laufwerke, die bekanntermaßen empfehlenswert sind:
                LG BH16NS55
                Asus BW-16D1HT


                beide sind "Interne" und benötigen einen Adapter oder externes Gehäuse bei Verwendung mit USB-Anschluss
                beide sind Friendly und die Firmware muss mit Sicherheit verändert werden.
                Aber das sind die meistverwendeten Laufwerke.
                ....................
                Eine Antwort von Fab selbst kann etwas dauern...
                Schneller gehts uU. Hier
                https://forum.dvdfab.cn/forum/dvdfab...fab#post402984

                Last edited by D300; 11-27-2021, 03:14 PM.

                Comment


                  #9
                  Ja, das habe ich bemerkt. Vielen Dank! Mir war nicht bewusst, dass es da nochmal ein extra Service-Team gibt.
                  Wie bereits geschrieben, habe ich die FW-Version 1.00 drauf:
                  Click image for larger version  Name:	FW-Version.png Views:	3 Size:	120.1 KB ID:	403024

                  Danke! Ich hatte mich schon sehr bewusst nicht für ein internes Laufwerk entschieden. Wenn es dann mit DVDFab nicht funktioniert, ist das halt leider so. Nachdem es mehrere Berichte gibt, dass mein Laufwerk mit DVDFab funktioniert, ich dies an meinem Laptop bestätigen kann und es nur an meinem PC nicht funktioniert, dachte ich jetzt nicht an ein so grundlegendes Problem.
                  Ich habe es nun mit der super Unterstützung vom A.yD.D-Service und einem kleinen Trick zur Umgehung der BusEncryption nun geschafft mit A.yD.d UHDs zu sichern.
                  Somit scheint mich der Händler wohl doch nicht ganz so belogen zu haben...
                  Sollte sich das dann irgendwann mal vielleicht doch noch jemand anschauen, der das eigentliche Problem identifzieren kann, wäre ich weiterhin interessiert an einer Lösung. Bis dahin nutze ich den kleinen Workaround...

                  Beste Grüße und Danke für die bisherige Unterstützung!
                  Last edited by D300; 11-28-2021, 04:10 PM.

                  Comment


                    #10
                    bei Deiner vorgehensweise wird die Registry verändert und ein Drittprogramm
                    zugeschaltet, das ist eine trickreiche aber auch etwas komplexe Art, ein Laufwerk zum laufen
                    zu bringen.
                    Wichtig wäre es herauszufinden, warum Fab mit diesen LW und dem Laptop funktioniert
                    und mit deinen PCs nicht.

                    with your approach the registry is changed and a third program is switched on
                    this is a tricky but also a bit complex way to get a drive running.
                    It would be important to find out, why Fab works with this LW and the laptop and
                    and not with your PCs.
                    Last edited by D300; 11-28-2021, 10:54 PM.

                    Comment


                      #11
                      Moin,

                      Originally posted by FunkyRabbit View Post
                      (...)Wenn ich hier eine Disk ins Laufwerk einlege (egal ob UHD oder "normale" Blu-ray) springt diese zwar kurz an, weiter passiert aber gar nichts. Selbiges, wenn auf das Plus drücke und die Disk manuell auswähle. DVDFab ignoriert die Disk einfach und dabei spielt es keine Rolle, welches Modul von DVDFab ich nutze. Wenn ich eine ISO mounte, wird diese sofort analysiert(...)
                      Das habe ich seit dem letzten Update auch. Eine BD-Disk bzw. komplette BD auf Festplatte wird nicht erkannt, es passiert nichts, auch keine Fehlermeldung. Diese BD in ISO gewandelt wird angenommen.

                      Werde ich bei nächster Gelegenheit ins Englischforum setzen.

                      LG

                      Comment


                        #12
                        bei Dir wäre es dann auch schön die aufgespielte Firmware zu wissen ..
                        Last edited by D300; 12-01-2021, 08:15 AM.

                        Comment


                          #13
                          Die Firmware der Festplatte? Echt jetzt?

                          Comment


                            #14
                            In diesen Thread ging es auch um FW
                            Bei Dir scheinbar nicht.
                            Das nächste mal Bitte einen eigenen Thread erstellen.
                            Updaten auf 12.0.5.5 oder zurück auf eine ältere Version
                            Wenns dann immer noch nicht klappt:
                            Werde ich bei nächster Gelegenheit ins Englischforum setzen.
                            Ist, da es sich ja vermutlich um eine Programmiergeschichte geht, eine gute Idee.





                            Last edited by D300; 12-02-2021, 10:52 PM.

                            Comment

                            Working...
                            X