DVDFab Forum - Solo graba 1x no activa dma

Announcement

Collapse
No announcement yet.

Solo graba 1x no activa dma

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Solo graba 1x no activa dma

    Hola Buen Dia.
    Recientemente compre una Mother Board ECS EliteGroup Modelo CDC-I con Procesador ATOM con Chipset Intel NM10 y un par de quemadores (DVD-Writer) SAMSUNG Modelo SH-224 Ver. DB, mi Sistema es WinXP SP3

    El problema es que el DVDfab solo me graba a 1x
    cuando vi esto supuse que el problema era el famoso DMA y me dirigi inmediatamente a las configuraciones comunes del programa para activar la casilla "Verificar DMA Autromaticamente" o bien ejecutar el boton RESTABLECER DMA" pero ninguna de las 2 opciones esta activa ( no se pueden utilizar) por lo tanto fui al administrador de dispositivos, al apartado Controladoras IDE ATA/ATAPI pero en todos los canales esta activado Ultra DMA Modo 5 (o algo asi), supuse que si estan bien en DMA. Asi que crei que el problema estaba en los quemadores nuevos que compre asi que fui a la pagina de Samsun y Actualice el Firmware de los DVD-RW y ahora despues de actualizar firmware ahora en "Controladoras IDE ATA/ATAPI" me aparece "Word Multiple DMA Modo 2" pero el DvdFab continua sin activar las opciones de DMA y solo graba en velocidad 1x

    Ayuda por favor, quiero volver a grabar en 8x ó 12X porfa.

    Mil Gracias por sus comentarios.

  • #2
    Originally posted by Filder View Post
    Hola Buen Dia.
    Recientemente compre una Mother Board ECS EliteGroup Modelo CDC-I con Procesador ATOM con Chipset Intel NM10 y un par de quemadores (DVD-Writer) SAMSUNG Modelo SH-224 Ver. DB, mi Sistema es WinXP SP3

    El problema es que el DVDfab solo me graba a 1x
    cuando vi esto supuse que el problema era el famoso DMA y me dirigi inmediatamente a las configuraciones comunes del programa para activar la casilla "Verificar DMA Autromaticamente" o bien ejecutar el boton RESTABLECER DMA" pero ninguna de las 2 opciones esta activa ( no se pueden utilizar) por lo tanto fui al administrador de dispositivos, al apartado Controladoras IDE ATA/ATAPI pero en todos los canales esta activado Ultra DMA Modo 5 (o algo asi), supuse que si estan bien en DMA. Asi que crei que el problema estaba en los quemadores nuevos que compre asi que fui a la pagina de Samsun y Actualice el Firmware de los DVD-RW y ahora despues de actualizar firmware ahora en "Controladoras IDE ATA/ATAPI" me aparece "Word Multiple DMA Modo 2" pero el DvdFab continua sin activar las opciones de DMA y solo graba en velocidad 1x

    Ayuda por favor, quiero volver a grabar en 8x ó 12X porfa.

    Mil Gracias por sus comentarios.


    ***** Act. He seguido investigando con "SAN Google" y hay un foro en el que dicen que su grabadora estaba bien trabajando con NERO que instalo DvdFab (no menciona que version) y que a partir de ese momento solo pudo grabar a 1X, que despues de mucho buscarle regreso su sistema a un punto anterior a la instalacion de dvdfab y se soluciono todo, SERA EL DVD FAB?? http://www.compartir-tecnologias.es/...0504751.html#r

    Comment


    • #3
      Perdone por el retraso en responder su problema.

      Creo que el foro que me env*o no es de DVDFab oficional, pero es posible que es un usuario de DVDFab.

      Para su problema, por favor actualice su DVDFab a la versión más nueva, DVDFab 9070 para probar. Si todav*a hay problema, puede utilizar el funcionamiento DMA de DVDFab 8, y además grabar el disco con DVDFab 9. Y además, podr*a enviarme las infos de su disco virgen por favor? Muchas gracias por su paciencia. Si todav*a hay problema, no dude en contactarme por favor.

      Saludos
      Luna

      Comment


      • #4
        Solo graba a 1x solucionado!

        Tengo Ya Mucho Tiempo Usando DvdFab y es increible... hace un par de meses comence a tener problemas asi que en lo que me llegaba una solución busque otros programas alternativos y todos me quemaban bien (yo normalmente quemo a 8x es muy estable y compatible a esa velocidad) pero todos adolecian de alguna cosa, (ninguno tan completo como dvdfab) asi que despues de extrañarlo tanto me puse a moverle yo mismo a las opciones y... taraaan solucione mi problema, efectivamente no eran mis quemadores, ni el firmware, ni los discos dvds ni nada de eso TODO FUE POR EL MALDITO MOTOR DE GRABACION, si nos vamos a las opciones de quemado (en el menu de configuraciones comunes) tenemos que da por defoult la opcion de "VSO motor de grabación" (y ese si depende de muchas cosas de software y hardware para funcionar bien) por lo que hice la prueba y lo cambie a "Nero burning ROM" y funciono de maravilla solo que no me agradaba mucho la ventanita de "DOS" que activa, asi que lo cambie de nuevo a "DVDFab Motor de Grabación" y aunque no llega a mis 8x nunca, si se acerca a ello me graba sin problemas en un tiempo aceptable...
        ASI QUE AHI ESTA LA SOLUCION...
        Solo Cambien el Motor de Grabacion, no tienen que actualizar programas, ni actualizar firmwares, ni cambiar de marca de discos ni nada de eso, SOLO CAMBIAR EL MOTOR DE GRABACION. LISTO SOLUCIONADO SALUDOS A TODOS! ojala les sirva tanto como a mi. Saludos... Filder

        Comment

        Working...
        X