Announcement

Collapse
No announcement yet.

Blu-ray Creator crashes in new versions - old version working fine

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blu-ray Creator crashes in new versions - old version working fine

    With the new versions of Dvdfab (x86 10.0.7.7 and x64 10.0.7.6) the Blu-ray creator always crashes with starting to process the task.

    Click image for larger version

Name:	DVDFab Crash.JPG
Views:	2
Size:	19.5 KB
ID:	347514

    There is no problem with the versions x86 10.0.7.2 and x64 10.0.6.6
    This one are workling fine.
    I'm using the latest Nvidia graphic driver and the latest windows 10 updates are installed.
    I did no major change in programms, hardware or something else.

    Please give me a hint, what to do...
    Thank you so much.
    Robert
    Attached Files

  • #2
    Originally posted by robbacky View Post
    With the new versions of Dvdfab (x86 10.0.7.7 and x64 10.0.7.6) the Blu-ray creator always crashes with starting to process the task.

    Click image for larger version

Name:	DVDFab Crash.JPG
Views:	2
Size:	19.5 KB
ID:	347514

    There is no problem with the versions x86 10.0.7.2 and x64 10.0.6.6
    This one are workling fine.
    I'm using the latest Nvidia graphic driver and the latest windows 10 updates are installed.
    I did no major change in programms, hardware or something else.

    Please give me a hint, what to do...
    Thank you so much.
    Robert
    Hello Robert,

    Please post the dvdfab_internal.log file.

    Regards,
    mona
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      Hello Mona,

      thank you for your answer. Here is the Log-File.

      Best regards
      Robert
      Attached Files

      Comment


      • #4
        Hello Robert,

        Please click the Menu button (the down triangle) in the upper right corner of DVDFab, click on Common Settings>General>A/V Codec, tick the "Disable all GPU codecs for decoding and encoding" box and uncheck the option "Enable Lightning-Recoding when applicable (accelerate H.264 software decoding and encoding)" to copy/convert again and see if it will make a difference.

        Regards,
        mona
        User Manual for DVDFab v10 (pdf)

        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
        For Mac: Finder> Documents> DVDFab10> Log

        DVDFab Player 5:
        For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

        Comment


        • #5
          Hello Mona,

          thank you.
          Yes, this makes the difference. With disabeling der GPU codecs, there is no error, but the speed of processing the rendering task is not acceptable.
          It is even not to understand, why the GPU codecs work in version 10.0.7.2 perfect and why they do not work in version 10.0.7.8. I can't understand that.

          Best regards
          Robert

          Comment


          • #6
            Originally posted by robbacky View Post
            Hello Mona,

            thank you.
            Yes, this makes the difference. With disabeling der GPU codecs, there is no error, but the speed of processing the rendering task is not acceptable.
            It is even not to understand, why the GPU codecs work in version 10.0.7.2 perfect and why they do not work in version 10.0.7.8. I can't understand that.

            Best regards
            Robert
            UPDATE//

            Hello Robert,

            Please install the x64 version of DVDFab 10.0.7.7 to convert the video again. Also, please try to convert other video files and see if it will make a difference.
            If this problem happens to a certain video only, please send us the problematic video so that we can test on our side.
            Thank you.

            Regards,
            mona
            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment


            • #7
              Hello Mona.

              I've also tried the x64 version. Last working version is 10.0.6.6. Newer version will crash.
              I've tried different video files, always the same. It is not a certain video.

              Regards
              Robert

              Comment


              • #8
                Still not working. Version 10.0.8.0 crashes too. Using latest nvidia-driver.
                I am very angry about that...
                Maybe someone can help me...???

                Thank you.

                Comment


                • #9
                  Originally posted by robbacky View Post
                  Still not working. Version 10.0.8.0 crashes too. Using latest nvidia-driver.
                  I am very angry about that...
                  Maybe someone can help me...???

                  Thank you.
                  Sorry about it, please give the latest DVDFab 10.0.8.1 version a try.

                  Please feedback with the latest dvdfab_internal.log file and fabcheck_internal.log file.

                  Regards,
                  mona
                  User Manual for DVDFab v10 (pdf)

                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                  For Mac: Finder> Documents> DVDFab10> Log

                  DVDFab Player 5:
                  For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

                  Comment

                  Working...
                  X