DVDFab Forum - Red Tails Compression Failed

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Red Tails Compression Failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CBR929
    replied
    Hi electro
    95C is 203 degrees Fahrenheit
    You can also try getting a can of compressed air and blowing the dust out of your laptop to help keep temperatures down.
    Glad you know the cause of the problem now.
    CBR929

    Leave a comment:


  • electro
    replied
    I tried your suggestion. And it is the over heating. The temperature was going over 95C. I then used a external fan to keep the temperature under the 95C and the compression completed with no errors. I will get a laptop fan and run it when I do compression. I shouldn't have any more restarts. Thanks.

    Leave a comment:


  • CBR929
    replied
    Hi electro
    I do not believe it's your GPU
    As I stated in my previous post I'm almost certain that your computer is over heating and shutting itself off to prevent damage.
    CBR929

    Leave a comment:


  • electro
    replied
    The computer just shuts off. I was able to get BIG MIRACLE to compress when I tried the microsoft driver, which was the first driver and not the updated one. However,
    I was unable to compress Contraband and Red Tails using the microsoft driver. I was successful compressing contraband using dvdfab mac version on a macbook air. I guess I will need to buy a mac license now or get a new machine unless you have any other suggestions.

    Leave a comment:


  • CBR929
    replied
    Hi electro
    Is your laptop crashing where DVD Fab becomes unresponsive or is it shutting down?
    If shutting down, I think you may have a problem keeping it cool.
    Can you monitor temps during compression?
    You can find a good program here http://www.filehippo.com/download_speccy

    Windows will shut down your computer to protect it if the temperature gets to high.

    If it is Fab becoming unresponsive here are a few things to try.
    First try compressing from original disc an not a folder.
    Second turn off Lightning-Recoding, and make sure your settings are set to software Open Fab click the Click the Green at top right corner of the DVD Fab screen, and open Common Settings > General >A/V Codec, put a check in Disable all GPU codes and make sure they are set to Software, uncheck enable Lightning Recoding restart Fab and try again.

    From your logs are you using ATI drivers for your GPU or using Microsoft's drivers?

    Hope this helps
    Last edited by CBR929; 09-24-2012, 02:33 PM. Reason: Added text

    Leave a comment:


  • electro
    replied
    I just did a reinstall of windows 7 and installed DVDFab 8.1.2.0. I tried compressing BIG MIRACLE. The computer then crashed after 20+ minutes of compressing it to a bd-25. I have attached the logs. At this point, I'm thinking could it be the video card on my dell studio 1555 is failing. I'm not having any other issues with it aside from this program crashing it.
    Attached Files

    Leave a comment:


  • electro
    replied
    Here is the log entry.

    DVDFab 8.2.1.0 (2012/09/15 18:20:39)

    0m 01.73s: GPUAccelerate: 3
    0m 01.73s: CUDA cap: 0
    0m 01.73s: Support coreavc decode: 0
    0m 01.73s: Graphics info: ATI Mobility Radeon HD 4570 : :
    0m 01.74s: Qt Translator file load success
    0m 01.80s: Load config successful.
    0m 01.87s: Init profile data driver sucessful.
    0m 04.38s: Init GPU settings sucessful.
    0m 04.38s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 1 bd23d 1 bd2dvd 1 file2dvd 1 file2bluray 1 file2mobile 1 filemover 1
    0m 04.38s: dvd2dvd:dvd2mobile:blu-ray2blu-ray:blu-ray2mobile:blu-ray23d:blu-ray2dvd:file2mobile:file2dvd:file2bluray:
    0m 04.63s: Config ExBar successful.
    0m 04.63s: dvd2dvd have 8 elements.
    0m 04.78s: dvd2mobile have 31 elements.
    0m 05.69s: blu-ray2blu-ray have 4 elements.
    0m 05.72s: blu-ray2mobile have 20 elements.
    0m 06.30s: blu-ray23d have 7 elements.
    0m 06.47s: blu-ray2dvd have 1 elements.
    0m 06.50s: file2mobile have 30 elements.
    0m 07.41s: file2dvd have 1 elements.
    0m 07.42s: file2bluray have 1 elements.
    0m 07.81s: Config work ui controls successful.
    0m 08.06s: Init burn engine successful.
    0m 08.09s: StartNotify successful.
    0m 32.74s: opening folder D:/My Videos/CONTRABAND/BDMV/
    0m 33.33s: got bdmv
    0m 33.83s: got extended bdinfo
    2m 44.37s: Blu-ray Copy: Main Movie
    2m 44.37s: Source: D:/My Videos/CONTRABAND/BDMV/
    2m 44.37s: Playlist: 801
    2m 44.37s: Chapters: 1 -> 21
    2m 44.37s: TotalSize: 32863 MB
    2m 44.37s: SourceSize: 29484 MB
    2m 44.37s: RemoveHDAudio: 0
    2m 44.37s: CompressToAC3: 0
    2m 44.37s: OutputSize: 23866 MB
    2m 44.37s: OutputDisc: BDMV
    2m 44.37s: OutputTarget: BD25
    2m 44.37s: OutputVideo: 1080p/i
    2m 44.39s: info: enable bd copy(mode=0)
    2m 44.39s: info: video encode mode(0), bitrate(24817), lr-encode(yes)
    2m 44.39s: info: streams(4113.2)
    2m 44.39s: info: blu-ray copy begin (unit[elem[atomic[00023.m2ts]]])
    2m 44.39s: Lightning-Recoding (accelerate H.264 software decoding and encoding) enabled
    2m 44.40s: info: enable multi-thread software decoder
    2m 45.42s: info: h264_encode: encode param profile(2) level(41) bitrate(24817)
    2m 49.55s: info: processing source(00023.m2ts)



    ----------
    Task_1 failed! Error=100: 15:38:05

    Leave a comment:


  • electro
    replied
    I'm getting the same error even after the clean reinstall. I even tried the new version 8.2.1.0.

    Leave a comment:


  • CBR929
    replied
    Hi electro

    You need to do a clean uninstall of DVDFab8 because sometimes programs can get files that become corrupt. You can uninstall DVDFab with the uninstall program. Open My Computer and go to c:\Program Files (OR) wherever you installed DVDFab, delete the "DVDFab" folder. Open "c:\WINDOWS \ PREFETCH" clean all the relevant ".pf " files with DVDFab. Then restart computer and check if there are some related files left, if does, please delete them.


    Also download CCleaner found here http://www.filehippo.com/download_ccleaner and run the registry cleaner until nothing is found, you have a choice to save changes that you are going to make, I never do, I trust this program.


    Now download the latest version of Fab here http://forum.dvdfab.com/showthread.php?t=18297 save the installer, when it's done downloading go to your downloads right click the installer and run as administrator and try again.

    Hope this helps
    CBR929

    Leave a comment:


  • electro
    replied
    Here it is.
    Attached Files

    Leave a comment:


  • dcc1048
    replied
    I made a backup on 8.1.8.8. with no problems. I did it as main movie, tho...Made a perfect copy. And yes, I always compress to 25 GB....

    Leave a comment:


  • CBR929
    replied
    Originally posted by electro View Post
    I did....it's in log.zip
    Hi electro
    I have downloaded this file 3times and can not see it, unless I'm missing something.
    CBR929

    Leave a comment:


  • terry5
    replied
    Hi electro,
    No internal log in log.zip. Please post it. Thanks.

    Leave a comment:


  • electro
    replied
    I did....it's in log.zip

    Leave a comment:


  • CBR929
    replied
    Hi electro
    Please post your most recent Internal log.
    Thanks
    CBR929

    Leave a comment:

Working...
X