DVDFab Forum - Lost In Space doesn't get past 1% when compressing to BD25

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Lost In Space doesn't get past 1% when compressing to BD25

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Diaboyos
    replied
    Would that help even though I don't use CUDA?

    Leave a comment:


  • CBR929
    replied
    Hi Diaboyos
    Have you tried updating your GPU, your driver is from Nov 9,2015 the latest one can be found here http://www.geforce.com/drivers/results/102065
    Hope this helps
    CBR929

    Leave a comment:


  • Diaboyos
    replied
    Yeah sorry about that. I'm never quite sure where to cut the log file when the movie in question falls in the middle of like a queue of 8 movies being compressed. I let it run just now for close to an hour and when I came back it was still at 1% so I just cancelled it.
    Attached Files

    Leave a comment:


  • signals
    replied
    Diaboyos
    The log seems to be incomplete. To make a clean log to illustrate a problem, close DVDFab and delete the internal log file using windows explorer, then restart DVDFab and put the disc in the drive and try it again. Then attach the log as you did before.

    Leave a comment:


  • Lost In Space doesn't get past 1% when compressing to BD25

    I'm trying to compress Lost In Space to BD25 but it doesn't get past 1%. DVDFab doesn't crash it just doesn't get past 1%. I left it overnight and this morning it was still at 1%. Single disc R1.
    Attached Files
Working...
X