Announcement

Collapse
No announcement yet.

a quiet place

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab x64 v10.0.9.9 a quiet place

    Why doesn't fab 10.1 or earlier have the subtitles for all the sign language. I selected all English subtitle tracks and still no subtitles. Why? The original has them without selecting them. I have no idea what they are signing.

  • #2
    There are two English subtitle tracks for this title. One of them is likely the subtitle for signing if you say the original has one. One of the issues I had raised earlier is that these so-called 'forced subtitles' never automatically turn on when using main movie copy mode. If the second English track is a forced subtitle, you need to select this to be on by default when you rip the copy. Go to the second English subtitle in the drop-down list and click to the immediate left of the blue selection box and a right arrow will appear (see screen shot below). This turns on this subtitle track by default. Of course you have to know in advance that it is a forced subtitle and not just an SDH subtitle (which is more like closed captioning).
    If it is in fact a forced subtitle in the original (i.e. on by default) then I would think DVDFab would also turn it on by default. But it doesn't, or at least it never has for me.
    As I said, I had mentioned this in another post a short while back but apparently not really fixed yet. The conversion module has an option for displaying only forced subtitles, but never have seen it in Blu-ray copy module.

    Hope this helps.
    Click image for larger version  Name:	Image2.jpg Views:	1 Size:	30.0 KB ID:	356618

    Last edited by LaciBacsi; 07-12-2018, 09:20 PM.

    Comment


    • #3
      I selected both sub tracks and still no subs

      Comment


      • #4
        Ok, you can only select one as the default track even if you have both checked to include in the rip (i.e. only one subtitle can play at a time so you cant select two as a default) to play automatically during play. I wasn't talking about the blue checkbox (which of course has to be selected). I was referring to the right arrow (or right pointing small white triangle see previous screen shot), which will turn on only when you click to the left of the blue selection box (in the blank space immediately to the left of it). Only then will that particular track be selected as default and turned on automatically when the disc is played. Of course, you could also manually turn on subtitle from your players settings.

        Comment


        • #5
          Oh ok I'll try that thanks

          Comment


          • #6
            FYI, I just got this the other day and hadn't yet made a back up, but made a Main Movie backup just now (Fab 10.1.0.0), and selected the second English subtitle as default when ripping, and then spot checked the backup on my PC using PowerDVD and about 31minutes and 10 seconds into the movie ( or thereabouts a spot I just randomly picked) there is some signing going on and subtitles did appear automatically!

            Comment


            • #7
              Incidentally , I just checked and BOTH English tracks have subtitles during signing. I think the second track is SDH and contains some additional descriptions , such as "Wind Blowing" but they both seem to contain subtitles during signing, so I guess you can set either one as the default if you want to see signing translations. The first appears to be signing only, and the second appears to contains some additional descriptions of sounds probably for the hard of hearing (SDH).

              Comment


              • #8
                Thank you

                Comment


                • #9
                  So turns out that windows media player doesn't show the subs for some reason. I played it on my media player and all is good. Thank you

                  Comment

                  Working...
                  X