DVDFab Forum - Incredibles 2 throwing many errors

Announcement

Collapse
No announcement yet.

Incredibles 2 throwing many errors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Incredibles 2 throwing many errors

    blu-ray 80A76030A94F65BB7B96744F7EAF4E29393C6191

    I just got the Incredibles 2 but I'm struggling to get it to copy. I'm getting tons of errors at about the 50% mark. I'm using the latest (as of this writing) v 11.0.0.3. Log attached.

    DVDFab picked title 800. I also tried MakeMKV and it failed on all 3 titles it found that were the size of a feature movie.

    Anyone else have issues w/ this title?
    Attached Files

  • #2
    I get the same problem using DVD Fab v 11.0.0.8. Using MKV only half the film would rip. Try to copy the main movie and get nothing that will playback.

    Comment


    • #3
      Originally posted by PredatorVI View Post
      blu-ray 80A76030A94F65BB7B96744F7EAF4E29393C6191

      I just got the Incredibles 2 but I'm struggling to get it to copy. I'm getting tons of errors at about the 50% mark. I'm using the latest (as of this writing) v 11.0.0.3. Log attached.

      DVDFab picked title 800. I also tried MakeMKV and it failed on all 3 titles it found that were the size of a feature movie.

      Anyone else have issues w/ this title?
      Read error generally indicates that the disc is dirty or scratched. Please do clean the disc and the laser of your drive before you insert the disc to copy. Go to DVDFab Common Settings>Drives>Read, mark the option "ignore all the reading errors automatically" to copy the movie again and see if it will make a difference.

      If still failed, we would suggest that you exchange the disc for a new one to try again.
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        Originally posted by anthem View Post
        I get the same problem using DVD Fab v 11.0.0.8. Using MKV only half the film would rip. Try to copy the main movie and get nothing that will playback.
        Please post your dvdfab_internal.log file.
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment

        Working...
        X