DVDFab Forum - Error when copying new WHEN HARRY MET SALLY 30th Anniversary Edition blu-ray.

Announcement

Collapse
No announcement yet.

Error when copying new WHEN HARRY MET SALLY 30th Anniversary Edition blu-ray.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when copying new WHEN HARRY MET SALLY 30th Anniversary Edition blu-ray.

    When ripping When Harry Met Sally, seconds after starting process immediately ends generating "process finished successfully" notification with empty folder. To troubleshoot issue I tried to create ISO file using DVDfab Copy. DVDfab Copy failed due to error. dvdfab_internal log attached.

    I am running the latest DVDfab 11 x64 (11.0.2.1). Assistance to resolve issue is greatly appreciated.
    Attached Files
    Last edited by robpc77; 03-25-2019, 05:54 AM.

  • #2
    Is there someone who can provide assistance with this issue? Is there any additional information needed about this task? Thanks so much for any help.

    Comment


    • #3
      Originally posted by robpc77 View Post
      When ripping When Harry Met Sally, seconds after starting process immediately ends generating "process finished successfully" notification with empty folder. To troubleshoot issue I tried to create ISO file using DVDfab Copy. DVDfab Copy failed due to error. dvdfab_internal log attached.

      I am running the latest DVDfab 11 x64 (11.0.2.1). Assistance to resolve issue is greatly appreciated.
      Please try DVDFab Blu-ray Copy - Clone mode to see if it will work.

      Still fails, please send us the URL link by which we can click on to purchase the same disc as yours to test, thanks.
      User Manual for DVDFab v10 (pdf)

      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
      For Mac: Finder> Documents> DVDFab10> Log

      DVDFab Player 5:
      For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

      Comment


      • #4
        Originally posted by Ashley View Post

        Please try DVDFab Blu-ray Copy - Clone mode to see if it will work.

        Still fails, please send us the URL link by which we can click on to purchase the same disc as yours to test, thanks.
        DVDFab Blu-ray Copy - Clone ran successfully. However, when I run Blu-ray Ripper using the ISO file I get the initial issue where the process immediately ends generating "process completed successfully" notification with empty folder. The URL link to purchase the disc is attached for your further investigation of this issue. Thank you for your help.


        https://www.shoutfactory.com/product...roduct_id=6955
        Last edited by robpc77; 04-08-2019, 10:02 AM.

        Comment

        Working...
        X